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PREFACE

Thank you for purchasing this JAVAD GNSS product. The materials available in this Software
Quick Reference Guide (the “Guide”) have been prepared by JAVAD GNSS for owners of JAVAD
GNSS products. It is designed to assist owners with the operating of the Justin Software and its
use is subject to these terms and conditions (the “Terms and Conditions”).

Note: Please read these Terms and Conditions carefully.

Terms and Conditions
USE – JAVAD GNSS products are designed to be used by a professional. The user is expected to
have a good knowledge and understanding of the user and safety instructions before operating,
inspecting or adjusting. Always wear the required protectors (safety shoes, helmet, etc.) when
operating the receiver. 

COPYRIGHT – All information contained in this Guide is the intellectual property of, and
copyrighted material of JAVAD GNSS. All rights are reserved. You may not use, access, copy,
store, display, create derivative works of, sell, modify, publish, distribute, or allow any third party
access to, any graphics, content, information or data in this Guide without JAVAD GNSS’ express
written consent and may only use such information for the operation of your software. The
information and data in this Guide are a valuable asset of JAVAD GNSS and are developed by the
expenditure of considerable work, time and money, and are the result of original selection,
coordination and arrangement by JAVAD GNSS.

TRADEMARKS – Justin™, JAVAD GNSS® are trademarks or registered trademarks of JAVAD
GNSS. Windows® is a registered trademark of Microsoft Corporation, Bluetooth® word mark is
owned by the Bluetooth SIG, Inc. Product and company names mentioned herein may be
trademarks of their respective owners.

DISCLAIMER OF WARRANTY – EXCEPT FOR ANY WARRANTIES IN THIS GUIDE OR
A WARRANTY CARD ACCOMPANYING THE PRODUCT, THIS GUIDE AND SOFTWARE
ARE PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES. JAVAD GNSS
DISCLAIMS ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR USE OR PURPOSE. JAVAD GNSS AND ITS DISTRIBUTORS SHALL
NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS
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CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL.
SUCH DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED TO LOSS OF TIME,
LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR REVENUE, OR
LOSS OF THE PRODUCT'S USE. IN ADDITION, JAVAD GNSS IS NOT RESPONSIBLE OR
LIABLE FOR DAMAGES OR COSTS INCURRED IN CONNECTION WITH OBTAINING
SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR
ANY OTHER COSTS. IN ANY EVENT, JAVAD GNSS SHALL HAVE NO LIABILITY FOR
DAMAGES OR OTHERWISE TO YOU OR ANY OTHER PERSON OR ENTITY IN EXCESS
OF THE PURCHASE PRICE FOR THE TRACY SOFTWARE. 

LICENSE AGREEMENT – Use of any computer programs or software supplied by JAVAD
GNSS or downloaded from a JAVAD GNSS website (the “Software”) in connection with the
JAVAD GNSS receivers constitutes acceptance of these Terms and Conditions in this Guide and
an agreement to abide by these Terms and Conditions. The user is granted a personal, non-
exclusive, non-transferable license to use such Software under the terms stated herein and in any
case only with a single computer. You may not assign or transfer the Software or this license
without the express written consent of JAVAD GNSS. This license is effective until terminated.
You may terminate the license at any time by destroying the Software and Guide. JAVAD GNSS
may terminate the license if you fail to comply with any of the Terms or Conditions. You agree to
destroy the Software and guide upon termination of your use of software. All ownership,
copyright and other intellectual property rights in and to the Software belong to JAVAD GNSS. If
these license terms are not acceptable, return any unused software and guide.

CONFIDENTIALITY – This Guide, its contents and the Software (collectively, the “Confidential
Information”) are the confidential and proprietary information of JAVAD GNSS. You agree to
treat JAVAD GNSS' Confidential Information with a degree of care no less stringent that the
degree of care you would use in safeguarding your own most valuable trade secrets. Nothing in
this paragraph shall restrict you from disclosing Confidential Information to your employees as
may be necessary or appropriate to operate Justin Software. Such employees must also keep the
Confidentiality Information confidential. In the event you become legally compelled to disclose
any of the Confidential Information, you shall give JAVAD GNSS immediate notice so that it may
seek a protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS – No statement contained at the JAVAD GNSS website (or
any other website) or in any other advertisements or JAVAD GNSS literature or made by an
employee or independent contractor of JAVAD GNSS modifies these Terms and Conditions
(including the Software license, warranty and limitation of liability). 

MISCELLANEOUS – The above Terms and Conditions may be amended, modified, superseded,
or canceled, at any time by JAVAD GNSS. The above Terms and Conditions will be governed by,
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and construed in accordance with, the laws of the State of California, without reference to conflict
of laws.

About this Guide

Symbols and Typographic Conventions

This Guide uses the following text conventions:

Example Description.
Port Titles of dialog windows/boxes, names of menu options.

Screen Captures

This Guide includes sample screen captures. Your actual screen can look slightly different from
the sample screen due to the receiver you have connected, operating system used and settings you
have specified. This is normal and not a cause for concern.

Technical Support
Occasionally, Justin users encounter problems during installation or use of the program. Should
you have any problems with Justin Software, please contact JAVAD GNSS Support
(support@javad.com).



Preface
Technical Support
Screen Captures

10                                                                                                                     www.javad.com



Chapter 1

11www.javad.com                                                                                                                                                   

INTRODUCTION

The quick reference guide is designed to provide the quickest way to get started using Justin. 

The guide is organized as follows:

• Creating a project and importing data

• Viewing, editing and processing data using the Project and Map window.

• Adjusting a network.

• Creating reports.

1.1. System Requirements

Before installing and running Justin, be sure that, your computer satisfies the following
requirements:

• PC-compatible computer 

• Processor: Pentium IV or higher

• Installed Open GL drivers

• 2 GB available hard drive space

• 512 MB of RAM (minimum) or 1024 MB (recommended)

• Microsoft Windows XP, Vista
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GETTING STARTED

This chapter describes how to create a project, create the Fiducial Points Database, and import
raw data files into a project.

2.1. Understanding Elements of the Main Window

When you start Justin the Main window appears (Figure 2-1). This window includes the following
components: the Menu and Tool bar, the Project and Map panes, which are the largest parts of the
window, and the Status bar. 

Figure 2-1. Main window

Menu bar
Tool bar

Project pane

Map pane

Status bar
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2.1.1. Menu and Tool Bar 

The Menu bar (Figure 2-2) extends across the top of the Main window and contains six menu
titles through which the user can access the program functions. By hovering the mouse pointer
over a menu title and then clicking the left mouse button will cause the menu to drop down,
displaying a list of menu items. Position your pointing device on the desired menu item, then click
and release the left mouse button and that function is invoked.

Figure 2-2. Menu bar

The Tool bar (Figure 2-3) consists of many buttons, through which the user can access the
program functions.

Figure 2-3. Tool bar

2.1.2. Project and Map Panes

The Project and Map panes are depicted in Figure 2-4. The Project pane (on the left) is designed
to display data structure. The Map pane (on the right) is a cartographic window. 

Figure 2-4. Project and Map panes



Getting Started
Creating a New Project

Status Bar

15www.javad.com                                                                                                                                                   

2.1.3. Status Bar

The Status bar provides auxiliary information while using Justin.

2.2. Creating a New Project

If you run Justin for the first time the Project and Map panes will be empty. In this case, you
should create a new project. To create a new project it is necessary to define the project’s name,
scenario, and other settings in the Project properties dialog window. The sections below are
organized according to tabs of the dialog window. 

2.2.1. Defining General Properties

To define a project name and location follow the next steps:

1. Click New on the Project menu or  on the Tool bar. A Project Properties dialog appears
(Figure 2-5).

Figure 2-5. Project properties. General tab

2. Enter the project name in the Name field. 
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3. Enter the location for the project in the Full path field or click  to navigate to the
location where the project will be stored. Justin creates a file with the .jpr file extension.

4. Enter creator's name and comment in the Creator and Comment field respectively, if
needed.

Note: The Name and Full path fields are mandatory to fill in.

5. Click OK to save changes and close the dialog window. 

2.2.2. Defining Scenario

Importing data files into the project generates some recordsets according to Scenario. You should
set up Scenario before importing data files.

1. Select Properties from the Project menu item or click button . The Project properties
dialog window appears.

2. Click the Scenario tab (Figure 2-6).

Figure 2-6. Scenario tab

3. Select the Truncate receiver time check box to truncate the receiver time and reduce the
corresponding raw data measurements to the nearest whole epoch. 
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Note: This procedure is normally applied to Trimble’s raw data files where reference times are whole
epochs originally given in “float” (not whole epochs).

Figure 2-7. Truncate receiver time check box

4. Enter the number of epochs in the Min recordset size field (Figure 2-8). If the recordset
has epochs less than the Min recordset size, the recordset is not included in the project.

Figure 2-8. Scenario tab settings

5. Enter the maximum number of epochs in the Max epochs gap field (Figure 2-8). If the
max epoch gap exceeds the set value, a recordset will be splitted.

6. Enter a value in the Criterion for static field, to separate Static and Kinematic recordsets
by navigational solution (Figure 2-8).

7. Enter a value of the Cut off mask. It determines the lower limit of the satellite elevation to
be used for navigational solution. By default, it is 15° (Figure 2-8).

8. Enter the value of Tolerance for static (Figure 2-9). This criterion is used to set relation
between recordsets and sites. If a distance from navigational solution to an existing site
exceeds the criterion*RMS, a new site is created.

Figure 2-9. Tolerance field settings
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9. Select the Processing check box (Figure 2-10). The vector processing will start
automatically after data import. 

Figure 2-10. Auto-start field settings

10. Select the Adjustment check box. The program starts the network adjustment
automatically.

11. In the Reports box select one or more check boxes of the report forms to obtain the
corresponding report. Justin creates the report .txt file automatically.

Figure 2-11. Reports form selecting

Note: Click the Default button, to retain default settings.

It is possible to save scenario settings for using them in another created new project. Follow the
next steps to save new scenario:

1. Click  to enter the scenario name (Figure 2-12):

Figure 2-12.  Scenario drop-down list box
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2. In the New scenario dialog window type the scenario name and click OK. The scenario
will be added to the list. It is possible to apply to the current project one of the saved
scenarios selecting it from the Scenario drop-down list box (Figure 2-13):

Figure 2-13. Saved scenarios

3. To save changes click OK. 

2.2.3. Selecting Coordinate Systems

It is possible to select the coordinate systems in Justin database to copy it in the current project. To
select a coordinate system follow the next steps:

1. Select Properties item from the Project menu or click button . The Project properties
dialog window appears.
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2. Click the Coordinate systems tab in the Project properties dialog window (Figure 2-14):

Figure 2-14. Coordinate systems tab

3. Click    to open the list of available coordinate systems. 

4. Select the coordinate system you want to use in project.

Note: WGS-84, Non-Earth, Oblique Stereographic systems are set by default.

5. Click OK to save changes and close the dialog window.

2.2.4. Setting the Coordinate System for the Map Pane

It is possible to set the coordinate system for the Map pane and display it in the status bar. To set
the coordinate system follow the next steps:

1. Select Properties item from the Project menu or click button . The Project properties
dialog window appears.
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2. Click the Map tab (Figure 2-15).

Figure 2-15. Map tab

3. In the Coordinate system category highlight the desired category of a coordinate system.

4. In the Coordinate system highlight the desired coordinate system.

5. Click OK to save changes and close the dialog window.

2.2.5. Setting Geoid Models

Justin operates with global and local geoid models. It is possible to set the geoid model for the
project in the Geoid list and import new geoid models.

Note: The EGM96 (Earth Geoid Model) is set by default. 

 

To set the geoid model follow the next steps: 

1. Select Properties item from the Project menu or click button . The Project properties
dialog window appears.
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2. Click the Geoid tab (Figure 2-16).

Figure 2-16. Geoid tab

3. Highlight the necessary geoid model from the list. 

4. If there is no necessary geoid in the list, click the Import button. In the Open dialog
window navigate to the geoid model file location and click Open. The new model will be
added to the list.

5. Click OK to save changes and close the dialog window.

2.2.6. Loading Fiducial Points

Justin allows creating a Fiducial Points Database in interactive mode. See “Creating a Fiducial
Points Database” on page 25 for detailed information.

To load fiducial points from the database to the project follow the next steps:

1. Select Properties item from the Project menu or click button . The Project properties
dialog window appears.
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2. Click the Fiducial points tab (Figure 2-17).

Figure 2-17. Fiducial points tab

3. From the Available list, select a group/point you want to copy to the project.

4. Click  or drag and drop the selected group/point into the Project list. The group/point
appears in the Project list.

5. Click OK to save changes and close the window.

2.2.7. Including/Excluding Satellites

Justin allows excluding satellites from computations. The green and red buttons designate enabled
and disabled satellites respectively (Figure 2-18). 

1. Select Properties item from the Project menu or click button . The Project properties
dialog window appears.

2. Click the Satellites tab. It displays used in the project satellites.
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3. Click a green/red satellite button to exclude/include the satellite. 

Figure 2-18. Satellites tab

4. Click OK to save changes and close the window.
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2.3. Creating a Fiducial Points Database

Create a Fiducial Points database before using fiducial points in your project. Justin allows adding
fiducial points to the Justin database and edit them. The Fiducial Points database is available for
any Justin projects.

2.3.1. Adding Fiducial Point Coordinates

To add a fiducial point into the Database follow the next steps:

1. Click  on the Toolbar. The Fiducial Points dialog window opens.

Figure 2-19. Fiducial points dialog window

2. To add a new group right-click the Fiducial points node and click Add group. 

Figure 2-20.  Adding a new group

3. The Add group dialog windows opens allowing the user to enter a new group name.
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4. Click OK. The new group appears as a sub-node.

5. Select the group you want the point will be stored.

6. Click Edit point button. 

7. Enter a point name in the Point name field (Figure 2-21). 

Figure 2-21. Fiducial point parameters

8. Enter the point coordinates.

9. Select the desired coordinate system.

10. Click Add point button, the new point appears at the appropriate level. 

11. Repeat the steps 5-10 for each point you want to add to the database.

12. Click OK to apply changes to the database and close the dialog window.

2.3.2. Editing Fiducial Point

To edit a point's name, coordinates, and Sigmas follow the next steps:

1. Click   . The Fiducial Points dialog window opens.

2. Select the point you want to edit.

3. Press Edit point button.

4. Type the new name, coordinates and Sigmas.

5. Press Apply changes button to set and save the changes to the current point.

6. Press Cancel button to exit the edit mode.
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2.3.3. Deleting a Fiducial Point from the Database

To delete the point from the database:

1. Click . The Fiducial Points dialog window opens.

2. Select the desired point.

3. Click the Delete button.

4. Click OK to apply changes and close the dialog window. Or click Cancel to close the
dialog window without saving changes.

2.3.4. Deleting a Group of Fiducial Points from the Database

To delete a group of points from the database:

1. Click   . The Fiducial Points dialog window opens.

2. Right-click the desired group.

3. Select Delete group in the pop-up menu.

Figure 2-22. Delete group

4. Click OK to apply changes and close the dialog window. Or click Cancel to close the
dialog window without saving changes.

2.3.5. Export and Import Buttons

It is recommended to use the Export/Import buttons when it is necessary to transfer the fiducial
points database from one PC to another. 

To export fiducial points from the current project to a .jst file follow the next steps:

1. Click  to open the Fiducial Points dialog window (see Figure 2-19 on page 25).
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2. Press the Export button. A Reference points dialog window opens. 

Figure 2-23. Reference points dialog window

3. Select the desired group/point check box to insert the points into a .jst file.

4. Click OK. The Save as dialog window opens. Enter a file name and location.

5. Click OK. 

To import the .jst file to the project,

1. Click  on the Toolbar to open the Fiducial Points dialog window. 

2. Click the Import button.

3. In the Open dialog window navigate to the .jst file you want to import.

4. Click OK to add the fiducial points to the database.
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2.4. Setting Application Options

Justin Application Options are intended to provide two main tasks:

• Supporting Windows regional and language settings.

• Customizing Justin environment.

It is possible to change Justin’s options according user personal preferences. Use the Options
dialog window to set up the custom options. These settings will be system defaults for every
project until you change them.

To change options follow the next steps:

1. Select the Application item from the Options menu. The Options dialog window appears.

2. Click the Common Tab.

Figure 2-24. Common tab

3. In the Language drop-down list box select the language. English is set by default.

4. Enable the following options:

• Open last project to open the last saved project when starting.

• Compact project database on exit to compact the project database when exit. It might be
useful in some cases to save disk space and optimize a project. 

• Decimal degrees in coordinates form to display coordinates in the decimal degrees format.

• Show scale bar to show a scale bar on a map.

• Longitude range specifies the range of displaying longitude. It may be either from -180 to
180 or from 0 to 360 degrees. 

• Button panel in object tree to open the button panel in the Project pane.
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5. Click OK to save the changes and close the window.

2.5. Importing Files

Justin allows importing raw data files from a PC hard disk to a project. It can be implemented in
one of the following ways:

• Importing a file or multiple files;

• Importing the whole folder;

• Importing the data from an existing project.

Justin allows importing the following file formats:

• JPS, TPS binary files

• RINEX files

• SP3 files

• Ashtech O- and SNAP-files

Note: The successfully imported raw data files are saved in the project and might be deleted from PC’s
hard disc after importing. 
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2.5.1. Importing a File

To import a file to the project follow the next steps: 

1. Click Import files item from the Project menu or  on the Toolbar. The Import files
dialog window appears (Figure 2-25):

Figure 2-25. Import files dialog window

2. Select the type of file you want to import in the Files of type drop-down list.

3. Navigate to and select the desired file.

Note: To select multiple sequential files, press Shift and then use the Up and Down keys. To select
nonsequential files press Ctrl and click the desired files.

4. Click Open to import the file to the current project.

5. In the Import progress window it will be shown the import progress, the name of the file
being imported, and messages. It is possible to save the import status information into a
file. See “Setting the Import Options” on page 34 for detailed information about this and
other useful options. 
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To stop the import process click Cancel (Figure 2-26).

Figure 2-26. Import Progress window

6. If the import is successfully completed, the imported data will be shown in the Source tab
of the Project pane and on the Map pane.

Note: Click the Import log item from the Project menu to open the ImportLog.txt file and see a
detailed report about data import.

2.5.2. Importing a Folder with Raw Data

To import a folder to the project, follow the next steps: 

1. Click Import folder item from the Project menu. The Select path dialog window.

2. Select the desired folder and click OK. It opens a window with the information about the
import progress, the currently imported file, and errors.

Note: It is possible to import the  .**O, .**G, .**N, and .jps files in the folder.

Note: If there are sub-folders in the imported folder, Justin runs through the sub-folders and extracts the
required files to the project. During the importing data, Receiver IDs and time spans are tested
due to avoid data duplication.

3. If the import is successfully completed, the imported data will be shown in the Source tab
of the Project pane and on the Map pane.
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2.5.3. Importing Data from a Project

To import data from a previously created project follow the next steps:

1. Click Import from project item from the Project menu. The Open project dialog window
appears.

2. Select the desired file from the list.

3. Click OK.

2.5.4. Importing SNAP Files

To import SNAP files follow the next steps:

1. Click the Source tab in the Project pane.

2. Right-click the project name. In the pop-up menu (Figure 2-27) select Import SNAP files. 

Figure 2-27.  Import SNAP files

3. The Select path dialog window appears.

Note: This dialog window allows selecting a folder with a couple of SNAP files (station.dat and
vector.dat). 

4. Navigate to the desired folder and click OK.
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2.5.5. Setting the Import Options

Use the Options dialog window to customize the Import progress window information: 

1. Click the Application item from the Options menu. 

2. Click the Import tab.

Figure 2-28. Options dialog window. Import tab

3. Enable the following options:

Figure 2-29. Import Options

• Raise error on unknown tag to display messages if any errors occur during importing a
file.

• Interrupt on error to stop the import process if an error occurs. 

• Error message logging to log the ImportLog.txt file.

4. Click OK to apply the changes.
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JUSTIN GIS FEATURES

This chapter describes how to manage the processed data using the Justin Map options and
controls, and the basics of specific Justin GIS features.

3.1. Using a Toolbar and Map Menu

We recommend that you do not accomplishing any task on a map before you familiarize yourself
with the operating elements and the map environment. 

Some map menu items are duplicated in the tool bar. The following table summarizes the
information on using the Justin toolbar and menu items. 

Buttons The Map Menu Purpose

Add layer Add a layer to a map.

Run Google Earth to display a network scheme on a map.

Save Save a map as a geoset.

Show entire 
network

Display an entire network in the Map pane

Select a point on a map.

Zoom in Zoom in the map image.

Zoom out Zoom out the map image.

Move Change the cursor to a hand and allows moving the map views.

Distance Change the cursor to a crosshair and allows measuring a distance between two 
points. 
The distance displays in the Status bar.

Get coordinates from a map (it is used for georeferencing). 
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3.2. Using the Map Tab

Note: It is supposed that a project is open and the Map pane displays imported data files.

Justin allows performing the tasks on a map using the Map pane and the Map tab of the Project
pane. The available actions are listed below. Detailed instructions are included under each bullet. 

• Make a layer invisible.

Note: By default all layers are visible.

To hide a layer on the map, follow the next steps:

1. Click the Map tab in the Project pain.

2. Double-click the check box next to the layer, to clear the check box. The layer becomes
invisible on the map.

 

• Make one layer visible. (Hide all the others.)

If you want to display one layer on the map and hide the others: 

1. Click the Map tab in the Project pain.

2. Place the mouse cursor over the layer you want to display and click the right-mouse
button. 

3. In the pop-up menu select Hide all layers except...

• Change layer properties. 

To change layer properties, follow the next steps:

1. Click the Map tab in the Project pain.

2. Place the mouse cursor over the layer and click the right-mouse button.

3. Select the desired option from the pop-up menu.

Open an additional pane on the left to display a map in a big scale.

Make program layers accessible. It gives a result, if the  button is pressed.

Previous map view.

Next map view.

Buttons The Map Menu Purpose
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3.3. Using the Map Pane

It is possible to perform some tasks in the Map pane. The available actions are listed below.
Detailed instructions are included under each bullet.

Note: It is supposed that a project is open and the Map pane is not empty.

• Zoom in and zoom out by using the mouse wheel.

• Run Google Earth and display the project on a map.

1. Make sure that Google Earth Version 4.0 or more is installed on your computer.

2. Click  on the Toolbar. Justin runs Google Earth and displays the project location on the
globe.

Note: If Google Earth displays a message and prompts you to update the version of Google Earth.
Update it and click  once more.

• Make a layer active.

To make a layer active, do the following steps:

1. Go to the Status bar.

2. Right-click within the Edit layer field.

3. Click the desired radio button in the pop-up menu (Figure 3-1). This layer becomes
accessible on the map. 

Figure 3-1. Edit layer pop-up menu

• Select an object.

To select an object, do the following steps:
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1.  Click  on the Tool bar. The mouse cursor changes to an arrow with which to select an 
object.

2. Place the arrow over the object and left-click the mouse button. 

• Use an object's pop-up menu.

To open the object’s pop-up menu, follow the next steps:

1. Select a desired object on the map.

2. Right-click the object.

3. Use the pop-up menu to accomplish your task.

Note: The options displayed on the pop-up menu vary depending on what you have selected. You will
see different menus when you right-click on a vector or a site. See the Figure 3-2 for example.

Figure 3-2.  Site (on the left) and solution (on the right) pop-up menus
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PROCESSING

4.1. Processing in Automatic Mode

Processing starts automatically after finishing the data files import. This option is set by default in
the Project properties dialog window (see on page 18 how to set the automatic process). 

When the file import is completed successfully (see “Importing Files” on page 30 how to import
the raw data files), the Batch process window appears (Figure 4-1):

Figure 4-1. Batch process window

To stop the files processing, click Cancel.
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When the Batch process window closes, click the Process tab of the Project pane, to see the
computed vectors tree. It looks like this (Figure 4-2):

Figure 4-2.  Project pane. Process tab

The vectors tree has the following structure:

• The first node is the data of raw data files creation; 

• The second is the beginning point node (or base for kinematic). The beginning point node
is expanded to show an end point node (or rover). If the vector has been processed, the end
point node expands to reveal a solution.

To expand a level, double-click  next to desired level. 
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4.2. Single Vector Processing in Manual Mode

To process single vector in manual mode, follow the next steps:

1. Click the Process tab of the Project pane. Right-click the desired vector in the Project
pane. Or right-click the desired vector on the Map pane. The pop-up menu opens
(Figure 4-3):

Figure 4-3. Vector pop-up menu

2. Select Process. The Processing progress bar appears.

3. In the Project pane, the  button appears next to the processed vector. Click the  button,
to view the solution. In the Map pane, a new object appears in the Solution layer.

Note: You can define a solution displaying style in the Map pane. Use Style item from the solution’s
pop-up menu to set a line color.

4.3. Group of Vectors Processing in Manual Mode

If it is necessary to process more, than one vector follow the next steps:

1. Right-click one of the following nodes:

• The Vectors node (Project pane, Process tab) to process all vectors contained in the current
project.

• The Data node (under the Vectors node) to process vectors measured on this date.

• The Beginning point node to process vectors relating to the beginning point. 

2. In the pop-up menu click Process all. The Batch process window appears.
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4.4. Single Vector Processing in Interactive Mode

To process single vector in interactive mode, follow the next steps:

1. Right-click the desired vector in the Project pane. Or right-click the desired vector on the
Map pane. The pop-up menu appears (Figure 4-4).

Figure 4-4.  Vector pop-up menu

2. From the pop-up menu, select Run time settings it opens a new pane allowing the user to
change the settings.

Figure 4-5.  Run time settings Window
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1. Change the settings as you need. Use the Shift and Ctrl keys to limit time intervals.

2. To run Process, click .

4.5. Saving Residuals

Note: Process yields residuals as a result of subtraction observed and calculated double differenced
carrier phase values.

Justin allows saving residuals using:

• Process properties dialog window.

• Run time setting window.

To save residuals using Process properties dialog window, follow the next steps:

1. Click the Process tab of the Project pane.

2. Right-click the Vector node.

3. On the pop-up menu click Process properties (Figure 4-6).

Figure 4-6. Vector node pop-up menu

4. On the Process properties dialog window select the Save residuals check box.

5. Click OK.

To save residuals using the Run time setting window, follow the next steps:

1. Select an unprocessed vector in the Project pane or Map pane.
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2. Right-click the selected vector, to open the pop-up menu (Figure 4-7).

Figure 4-7. Vector pop-up menu

3. Select Run time settings. It opens the Run time settings window.

4. Select the Save residuals check box.

5. Click .
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ADJUSTMENT

5.1. Running Adjustment Automatically

This method works when a project is open, but data files are not imported yet. In this case, do the
following steps:

1. Select Properties item from the Project menu or click  on the toolbar. The Project
properties dialog window opens.

2. Open the Fiducial points tab to copy the desired fiducial points from the Justin database to
the project. It allows snapping sites to the fiducial points.

3. Select the Scenario tab.

4. Select the Processing and Adjustment check boxes. 

5. Click OK. Justin implements the adjustment automatically when the file import has been
completed successfully.

6. Select the Adjustment tab of the Project pane to check the adjustment process is over.

Justin uses the following adjustment parameters by default (see “Setting Adjustment Parameters”
for detailed information about adjustment parameters): 

• Mode: XYZ

• Blunders: Automatic

• Tau test

• Transformation: None

• Constraints: Fixed constraints.
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5.2. Running Adjustment Manually

To adjust the network follow the next steps:

1. Open the Adjustment tab of the Project pane.

2. Right-click the Network node. The pop-up menu appears.

Figure 5-1.  Network pop-up menu

3. Select Adjustment parameters, to change the adjustment parameters.

4. Select Adjust, to run the adjustment process.

5.2.1. Setting Adjustment Parameters

To set up the desired adjustment parameters follow the next steps:

1. Open the Adjustment tab of the Project pane.

2. Right-click the Network node.
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3. In the pop-up menu select Adjustment parameters. The Adjustment Parameters dialog
window appears (Figure 5-1).

Figure 5-2. Adjustment parameters dialog window

4. Select the desired parameters as explained below:

• In the Mode group select a coordinate system (either NEU or XYZ) in which Justin will
adjust. 

Note: To separate vertical errors select the NEU radio button. To mark blunders on the Map pane select
2D/3D.

• In the Blunders group select either Automatic or Interactive. Automatic is set by default.

• Select a confidence level (either 95% or 99%) for the Chi-squares and the blunder
detection tests.

Note: If the 95% confidence level is selected the more strict condition for rejecting blunders as the 99%
confidence level are set. The 99% confidence level means that the probability is 0.99 and fewer
blunders will be detected.

• In the Transformation group select either None (no transformation parameters will be
estimated) or Topocentric (transformation parameters will be determined). None is set by
default.

• In the Constraints group select one of the following:
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• Inner constraint performs the adjustment of the given vector network based on
only inner constraints of the network. It is used to detect blunders.

• Fixed constraints performs the adjustment based on control points, which will be
treated as stiff points. The control points Sigmas will be ignored.

• Fixed and weighted constraints performs the adjustment, in which adjusted points
accuracy depends on control points Sigmas.

• Weighted constraints solves the whole task of network adjustment (including con-
trol points coordinates).

• The Use geoid check box specifies whether the geoid model will be used to convert
ellipsoidal and orthometric heights or no.

5. Click OK to apply changes and close the window. 



Chapter 6

49www.javad.com                                                                                                                                                   

REPORTS

It is possible to define various forms of reports depending on situation in which the report option
has been activated. You can generate reports one of the following ways:

• by selecting the check boxes in the Reports group of the Project properties dialog window;

• by selecting Report from the pop-up menu after right-click on a solution or the Vectors
node of the Process tab;

• by selecting Report from the pop-up menu after right-click on the Network node of the
Adjustment tab. 

6.1. Solution Reports

To generate a solution report follow the next steps:

1. Select the Process tab of the Project pane.

2. Right-click a desired solution to open the pop-up menu. Or right-click a desired solution in
the Map pane (Figure 6-1).

Figure 6-1.  Creating a solution report

3. Click Report. The solution report will be generated and displayed as .txt file.



Reports
Vector Reports

50                                                                                                                     www.javad.com

6.2. Vector Reports

To create a vector report, do the following steps:

1. Select the Process tab of the Project pane.

2. Right-click the Vectors node to open the vector’s pop-up menu (Figure 6-2).

Figure 6-2. Creating a vector report

3. Click Report. The Report dialog window appears.

4. In the Report dialog window click the Static tab.

5. Select the Available node to get a report for all vectors of the project, or select the desired
vectors (Figure 6-3).

Figure 6-3. Report dialog window. Static button

6. Drag the Available node/selected vectors under the Report node. Or click .

7. Click Go to generate the report.
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6.3. Adjustment Reports

To create an adjustment report follow the next steps:

1. Select the Adjustment tab of the Project pane.

2. Right-click the Network node

3. In the pop-up menu, click Report. It opens the Report dialog window (Figure 6-4).

Figure 6-4.  Creating an adjustment report

4. In the Report dialog window click the Network button (Figure 6-5). 

Figure 6-5. Report dialog window. Network button
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5. Select the Available node, to get a report for the whole network, or select network
components you want to see in the report.

6. Drag the Available node/selected components under the Report node. Or click . 

7. Click Go, to generate the report.

Note: If you have adjusted with Inner or Weighted constraints, snapped Sites and Nodes coordinates
differ.
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