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PREFACE 1
Thank you for purchasing this Javad product. The materials available in this 
Manual (the "Manual") have been prepared by Javad Navigation Systems, Inc. 
("JNS") for owners of Javad products. It is designed to assist owners with the 
use of the Maxor and its use is subject to these terms and conditions (the "Terms 
and Conditions").

Notice: Please read these Terms and Conditions carefully.

Terms and Conditions
DISCLAIMER and NOTICE – Information contained within this Manual is 
intended solely to describe the operation and use of the product portrayed 
herein. This Manual was adapted from Topcon Positioning Systems (TPS) 
technology and may contain information which applies to use of the product in 
markets exclusive to TPS which are: the fields of surveying, construction, 
commercial mapping, civil engineering, precision agriculture, land based 
construction and machine control, photogrammetry mapping and hydrographic. 
JNS has exclusive rights to TPS technology in all other markets. Inclusion of 
such information in this Manual is not intended nor implied to permit use of the 
product which infringes in TPS markets. If you have questions on your intended 
market use of the product, please contact your JNS sales representative. 
Application information is of a general nature only and is not intended to 
address the specific circumstances of any particular individual or entity, not 
necessarily comprehensive, complete, accurate or up-to-date.

COPYRIGHT – All information contained in this Manual is the intellectual 
property of, and copyrighted material of JNS. All rights are reserved. You may 
not use, access, copy, store, display, create derivative works of, sell, modify, 
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Terms and Conditions
publish, distribute, or allow any third party access to, any graphics, content, 
information or data in this Manual without JNS' express written consent and 
may only use such information for the care and operation of your Maxor. The 
information and data in this Manual are a valuable asset of JNS and are 
developed by the expenditure of considerable work, time and money, and are 
the result of original selection, coordination and arrangement by JNS.

TRADEMARKS – Maxor™, MarAnt+™, Lexon, AvAnt™, Javad® and Javad 
Navigation Systems™ are trademarks or registered trademarks of JNS. 
Windows® is a registered trademark of Microsoft Corporation. Product and 
company names mentioned herein may be trademarks of their respective 
owners.

DISCLAIMER OF WARRANTY – EXCEPT FOR ANY WARRANTIES IN 
THIS MANUAL OR A WARRANTY CARD ACCOMPANYING THE 
PRODUCT, THIS MANUAL AND THE MAXOR ARE PROVIDED "AS-IS." 
THERE ARE NO OTHER WARRANTIES. JNS DISCLAIMS ANY IMPLIED 
WARRANTY OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR USE OR PURPOSE.   JNS AND ITS DISTRIBUTORS 
SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR 
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR 
CONSEQUENTIAL DAMAGES RESULTING FROM THE FURNISHING, 
PERFORMANCE OR USE OF THIS MATERIAL OR THE MAXOR. SUCH 
DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED TO LOSS 
OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT, 
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT'S USE. IN 
ADDITION JNS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR 
COSTS INCURRED IN CONNECTION WITH OBTAINING SUBSTITUTE 
PRODUCTS OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, 
OR ANY OTHER COSTS. IN ANY EVENT, JNS SHALL HAVE NO 
LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER 
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE 
MAXOR. 

LICENSE AGREEMENT – Use of any computer programs or software 
supplied by JNS or downloaded from a JNS website (the "Software") in 
connection with the Maxor constitutes acceptance of these Terms and 
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Terms and Conditions
Conditions in this Manual and an agreement to abide by these Terms and 
Conditions. The user is granted a personal, non-exclusive, non-transferable 
license to use such Software under the terms stated herein and in any case only 
with a single Maxor or single computer. You may not assign or transfer the 
Software or this license without the express written consent of JNS. This license 
is effective until terminated. You may terminate the license at any time by 
destroying the Software and Manual. JNS may terminate the license if you fail 
to comply with any of the Terms or Conditions. You agree to destroy the 
Software and manual upon termination of your use of the Maxor. All 
ownership, copyright and other intellectual property rights in and to the 
Software belong to JNS. If these license terms are not acceptable, return any 
unused software and manual.

CONFIDENTIALITY – This Manual, its contents and the Software 
(collectively, the "Confidential Information") are the confidential and 
proprietary information of JNS. You agree to treat JNS' Confidential 
Information with a degree of care no less stringent that the degree of care you 
would use in safeguarding your own most valuable trade secrets. Nothing in this 
paragraph shall restrict you from disclosing Confidential Information to your 
employees as may be necessary or appropriate to operate or care for the Maxor. 
Such employees must also keep the Confidentiality Information confidential. In 
the event you become legally compelled to disclose any of the Confidential 
Information, you shall give JNS immediate notice so that it may seek a 
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS – No statement contained at the JNS 
website (or any other website) or in any other advertisements or JNS literature 
or made by an employee or independent contractor of JNS modifies these Terms 
and Conditions (including the Software license, warranty and limitation of 
liability). 

SAFETY – Improper use of the Maxor can lead to injury to persons or property 
and/or malfunction of the product. The Maxor should only be repaired by 
authorized JNS warranty service centers. Users should review and heed the 
safety warnings in “Safety Warnings”.
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Regulatory Information
MISCELLANEOUS – The above Terms and Conditions may be amended, 
modified, superseded, or canceled, at any time by JNS. The above Terms and 
Conditions will be governed by, and construed in accordance with, the laws of 
the State of California, without reference to conflict of laws.

Regulatory Information
The following sections provide information on this product's compliance with 
government regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is subject to the 
following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference 
that may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class 
B digital device, pursuant to Part 15 of the FCC rules. These limits are designed 
to provide reasonable protection against harmful interference in residential 
installations. This equipment generates, uses, and can radiate radio frequency 
energy, and if not installed and used in accordance with the instructions, may 
cause harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation.

If this equipment does cause interference to radio or television equipment 
reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the 
following measures:

• Reorient or relocate the receiving antenna.

• Move the equipment away from the receiver.

• Plug the equipment into an outlet on a circuit different from that to which the 
receiver is powered.

• Consult the dealer or an experienced radio/television technician for 
additional suggestions.
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Regulatory Information
WARNING: Any changes or modifications to the equipment not 
expressly approved by the party responsible for 
compliance could void your authority to operate such 
equipment.

Canadian Emissions Labeling Requirements

This Class B digital apparatus meets all requirements of the Canadian 
Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du 
Réglement sur le matériel brouilleur du Canada.

Manual Conventions

This manual uses the following conventions:

Tip: Supplementary information that can help you configure, 
maintain, or set up a system.

Notice: Supplementary information that can have an affect on 
system operation, system performance, measurements, 
or personal safety.

CAUTION: Notification that an action has the potential to 
adversely affect system operation, system 
performance, data integrity, or personal health.

WARNING: Notification that an action will result in system 
damage, loss of data, loss of warranty, or personal 
injury.

DANGER: UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE 
PERFORMED.

Example Description

File->Exit Click the File menu and click Exit

Enter Press or click the button or key labeled Enter.
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INTRODUCTION 1
This chapter provides an overview of the Maxor, including its features and 
physical elements. Also a brief description of the principals of GPS operation is 
presented. This information is split into the following sections:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 1-2

Principles of Operation . . . . . . . . . . . . . . . . . . page 1-3

Receiver Overview  . . . . . . . . . . . . . . . . . . . . . page 1-5

Maxor Accessory Kit. . . . . . . . . . . . . . . . . . . . page 1-6

Literature . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 1-7

Getting to Know Your Maxor . . . . . . . . . . . . . page 1-8

Option Authorization File (OAF)  . . . . . . . . . page 1-14
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Overview
Overview
Javad Navigation System's Maxor is a dual-frequency, GNSS receiver          
built to be the most advanced and compact receiver for the navigation market 
(Figure 1-1).  

Figure 1-1. Maxor Receiver

The Maxor can receive and process both L1 and L2 signals, improving the 
accuracy of your survey points and positions. The GNSS component of Maxor 
receivers means you can access both the GPS (Global Positioning System) 
satellites of the United States, and the GLONASS (Global Navigation Satellite 
System) satellites of the Russian Federation, increasing the number of satellites 
your receiver can detect, thus improving the accuracy of your survey points, 
increasing productivity, and reducing cost.

The dual-frequency and GNSS features of the Maxor combine to provide the 
only real time kinematic (RTK) system accurate for short and long baselines. 
Several other features, including multipath mitigation and common tracking, 
provide under-canopy and low signal strength reception. The Maxor receiver 
provides the functionality, accuracy, availability, and integrity needed for fast 
and easy data collection.
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Principles of Operation
Principles of Operation
Surveying with the right GPS receiver can provide users accurate and precise 
positioning, a requirement for any surveying project.

This section gives an overview of GPS and receiver functions to help you 
understand and apply GPS principles, allowing you to get the most out of your 
receiver.

GPS Overview

The Global Positioning System (GPS) is a satellite-based, line-of-sight radio 
navigation system run by the United States Department of Defense (DoD). This 
system offers a global, all weather, 24-hour positioning, velocity, and time 
service to any user equipped with a GPS tracking receiver, who is on or near the 
Earth’s surface. The Global Navigation Satellite System (GLONASS), is the 
Russian Federation Ministry of Defense counterpart to GPS. At any one time, 
with a standard 15 degree angle, up to 10 or 12 GPS satellites are visible from 
any point on earth. When a receiver can also track GLONASS satellites, 
between 10 and 16 satellites are visible. 

For information on the current status of the GPS constellation, visit                
http://tycho.usno.navy.mil/ or http://www.navcen.uscg.gov/. For GLONASS, 
visit http://www.glonass-center.ru/frame.html.

Despite numerous technical differences in the implementation of these systems, 
both GPS and GLONASS have three essential components:

• Space – GPS and GLONASS satellites orbiting approximately 12,000 
nautical miles above Earth and are equipped with a clock and radio. These 
satellites broadcast digital information (ephemerides, almanacs, time 
frequency corrections, etc.).

• Control – Ground stations located around the Earth that monitor the satellites 
and upload data, including clock corrections and new ephemerides (satellite 
positions as a function of time), to ensure the satellites transmit data properly.

• User – The community and military that use GPS/GLONASS receivers and 
the corresponding satellites to calculate positions.
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Calculating Positions
Once the receiver locks on to a satellite, it starts recording measurements and receiving 
the various digital information (ephemeris, almanac, and so on) the satellites broadcast. 
To calculate a position, receivers use the following formula:

Velocity x Time = Distance

Where Velocity is the speed at which radio waves travel (i.e., the speed of light) and 
Time is the difference between the signal transmission time and signal reception time.

To calculate absolute 3-D positions – latitude, longitude, altitude – the receiver must 
lock on to four satellites. In a mixed, GPS and GLONASS scenario, receiver must lock 
onto at least five satellites to obtain an absolute position.

To provide fault tolerance using only GPS or only GLONASS, the receiver must lock 
onto a fifth satellite. Six satellites will provide fault tolerance in mixed scenarios. 
Usually, the number of GPS and GLONASS satellites in view does not exceed twenty 
(20).

Once locked on to a satellite, the receiver collects ephemerides and almanacs, saving 
this information to its NVRAM (Non-Volatile RAM).

• GPS and GLONASS satellites broadcast ephemeris data cyclically, with a period of 
30 seconds.

• GPS satellites broadcast almanac data cyclically with a period of 12.5 minutes; 
GLONASS satellites broadcast almanac data cyclically with a period of 2.5 minutes.

GPS Positioning
Achieving quality position results requires the following three elements:

• Accuracy – The accuracy of a position depends upon the number, signal integrity, 
and placement (also known as Dilution of Precision, or DOP) of satellites.

–Differential GPS (DGPS) strongly mitigates atmospheric and orbital errors, and 
counteracts antispoofing signals the US Department of Defense transmits with GPS 
signals.
–The more satellites in view, the stronger the signal, the lower the DOP number, 
providing more accurate positioning.

• Availability – The availability of satellites affects the calculation of valid positions. 
The more visible satellites available, the more valid and accurate the position. 
Natural and man-made objects can block, interrupt, and weaken signals, lowering the 
number of available satellites.

• Integrity – Fault tolerance allows a position to have greater integrity, increasing 
accuracy. Several factors combine to provide fault tolerance, including:

–Receiver Autonomous Integrity Monitoring (RAIM) detects faulty GPS and 
GLONASS satellites and removes them from the position calculation.

–Wide Area Augmentation System (WAAS) creates and transmits DGPS correction 
messages.
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Receiver Overview
–Five or more visible satellites for only GPS or only GLONASS; six or more 
satellites for mixed scenarios.

–Current ephemerides and almanacs.

–Several algorithms to detect and correct faulty information.

Conclusion
GNSS users can use JNS GNSS receivers to collect data from a network of satellites and 
control stations to triangulate precise points anywhere on Earth.

This overview simply outlines the basics of GPS and GLONASS positioning. For more 
detailed information, visit the JNS website (www.javad.com).

Receiver Overview
When power is turned on and the receiver self-test completes, the receiver’s 20 
channels initialize and begin tracking visible GNSS satellites. Each of the 
receiver’s channels can be used to track C/A-L1, P-L1, or P-L2 signals. The 
number of channels available allows the receiver to track all visible satellites at 
any time and location. The antenna receives the different signals for processing.

An internal antenna equipped with a low noise amplifier (LNA) and the 
receiver’s radio frequency (RF) device are connected with a coaxial cable. The 
wide-band signal received is down-converted, filtered, digitized, and assigned 
to different channels. The receiver processor controls the process of signal 
tracking.

Once the signal is locked in the channel, it is demodulated and necessary signal 
parameters (carrier and code phases) are measured. Also, broadcast navigation 
data are retrieved from the navigation frame.

After the receiver locks on to four or more satellites, it is possible to solve the 
so-called “absolute positioning problem” and compute the receiver’s 
coordinates (in WGS-84 or another datum) and time. All this information is 
stored in the receiver’s memory, which can be downloaded later onto a 
computer and processed using a post-processing software package. When the 
receiver is run in RTK mode, raw data measurements can also be recorded into 
the receiver’s internal memory. This allows the operator to double check real-
time results obtained in the field.

Depending on your options, capabilities of the receiver include:

• Common Tracking
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• Multipath reduction

• Wide area augmentation system (WAAS)

• Adjustable phase locked loop (PLL) and delay lock loop (DLL) parameters

• Dual-frequency static, kinematic, real-time kinematic (RTK), and differential 
GPS (DGPS) survey modes

• Auto data logging

• Setting different mask angles

• Setting different survey parameters

• Static or dynamic modes

Maxor Accessory Kit
Although the Maxor can be supplied with a number of different accessories, this 
manual refers to the standard kit. For more information about different 
accessories available, please contact your local Javad dealer or visit the 
accessories section of the JNS website:                                                                                                                      
(http://www.javad.com/cgi-bin/WebShop/cgi?Action=DrawAccessoriesList).

Unpack the kit contents and check all the items thoroughly. If any item included 
is damaged or missing, get in touch with your local dealer as quickly as 
possible. The contents of the standard accessory kit contain:

• Cables

• Software

Cables

Standard Maxor accessories include the following cables:

• Receiver-to-computer RS232 serial cable (p/n 14-008005-02)

• Receiver-to-SAE power cable (p/n 14-008016-03)

• SAE-to-SAE cable extension (p/n 14-008022-01)

• USB cable1 (p/n 14-508031-01)

• Power supply with SAE connector and                                                                    
power/charger cable (p/n 22-530101-01)

1.Only supplied for the Maxor with the USB option enabled.
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Literature
Software

Standard Maxor software includes:

• PCView – controller software that can run on a Windows®-based computer. 
Please refer to the PCView User's Manual for detailed information on this 
software.

• GPS radio configuration software – software for configuring the radio; such 
as, "PDLCONF" from Pacific Crest and "FieldView" from Javad.

Software and software information are also available on the JNS website 
(www.javad.com).

The following software will also be useful for operating, caring for and using 
your Maxor receiver, and may be required for some applications.

• FLoader – Javad's firmware loader; available on the JNS website.

• PDLCONF from Pacific Crest – firmware upgrades available from the 
Pacific Crest website (www.paccrst.com/download/upgrade.htm).

• BTCONF – Javad’s Bluetooth module configuration program; available on 
the Javad website.

• FieldView – Javad's field data collection software; among many other 
functions, can be used to configure the radio-modem.

• Ensemble – JNS's post-processing software.

Literature
Maxor literature, including manuals and other product information are available 
on the JNS website (http://www.javad.com/jns/support/manuals.html):

• Maxor User's Manual

• Functional specifications

The following manuals will also be useful for operating and caring for your 
Maxor receiver.

• PCView User's Manual

• FLoader User's Manual

• MinPad User's Manual
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Getting to Know Your Maxor
The Maxor is 159 mm wide, 159 mm deep, 115 mm high, weighs ~ 1.65 kg, and 
is versatile receiver and can be configured in several different ways, depending 
on the usage and function of the receiver at the jobsite. The casing allocates 
space for two nonremovable, on-board Li-Ion batteries and two Euro cards. One 
of those cards is the GPS/GNSS receiver and the other is used for 
communications (UHF modem or GSM). 

The Maxor has standard interior receiver components and two end panels for 
user interface, communication, and power supply. For Maxor specifications, see 
“Specifications” on page B-1.

Internal Components

Features inside the Maxor casing include:

GNSS Antenna
An internal micro-strip, zero-centered antenna capable of receiving GPS L1/L2 and 
GLONASS L1/L2 signals.

Bluetooth Module
A combination of software and hardware technology that makes the Maxor mobile, 
wireless, GNSS receiver that supports a point-to-point serial profile. As such, the Maxor 
can transfer and synchronize files between the receiver and any other Bluetooth wireless 
technology device that supports serial profile, including portable handheld devices and 
external controllers, Bluetooth adapters for PC-USB/RS ports, mobile computers and 
phones, IPAQs, PCMCA-to-Bluetooth adapters, etc.

With Bluetooth wireless technology, the receiver’s reception and transmission distance 
is 10 meters (32 feet) for interior projects and 30–50 meters (98–164 feet) for exterior 
projects.

The Bluetooth module’s processor and firmware are independent of the receiver card 
and power board.

Radio Modem
The Maxor incorporates an internal modem for receiving data from a Base station. The 
Base station's modem transmits the carrier phase and code measurements along with the 
reference station information (i.e., location and description) to the rover modem.
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Your Maxor may be equipped with one of the following communication boards 
(however, your receiver may also be configured without a radio/modem):

• UHF modem – a Pacific Crest PDL (Positioning Data Link) modem; either a 450-
470 MHz or 430-450 MHz; receiving only.

• GSM – dual-band, dual-user cell phone frequency modem (Europe and Japan: 900/
1800 MHz; USA and Canada: 900/1900 MHz).

Notice: To comply with RF exposure requirements, maintain at 
least 20cm between the user and the GSM radio modem.

The Base station operator is responsible for complying with local regulations for radio 
operation. In the US, the FCC regulates the use of radio transmitters, requiring a license. 
Broadcasting without a license can result in severe penalties including the confiscation 
of your radio and GNSS equipment. Please call JNS Customer Support if you need 
advice on obtaining the proper license in the USA.

The internal radio modem comes with a number of preset frequencies programmed at 
JNS.

WARNING: The use of these preset frequencies without a license is illegal. 
Contact your local authorities (the FCC in the US) to use these 
preset frequencies.

Once the FCC, or your local authority, issues the proper licenses, your JNS dealer will 
program your PDL radios (Base and Rover) to enable communications.

Complete information regarding your radio system can also be found in your radio 
modem documentation.

Power Board
The internal power board manages receiver power and battery charging, and is 
connected to the receiver board and the batteries. The power board receives power from 
the internal batteries, even when the receiver is turned off. This feature allows the 
internal batteries to charge, regardless of the receiver's status (on or off). To prevent the 
batteries from discharging when the receiver is stored, put the receiver in Zero Power 
Mode (see “Zero Power Mode” on page 4-16 for more information). The batteries will 
not charge in this mode.

The power board's processor and firmware are independent of the receiver card. To 
ensure firmware compatibility, the GPS receiver board and power board must be loaded 
with firmware from the same package.
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GNSS Receiver Board
The Maxor is supplied with a Euro-80 or Euro-112 card, depending on the desired 
receiver functionality.

Table 1-1 lists the options available for these card models.

A WAAS-enabled JNS receiver allows simultaneous tracking of two WAAS satellites. 
Each of the WAAS satellites is allocated its own channel.

Battery
The Maxor receiver is equipped with two nonremovable, on-board, rechargeable 
Lithium-Ion battery packs connected to the receiver's power board. Each one of these 
Lithium-Ion battery packs is 7.4 V and 3 Ah, giving you a total power of 7.4 V, 
nominal, and 6 Ah when fully charged.

With a full charge, the internal batteries should power both the GNSS receiver and the 
UHF radio modem for at least 15 working hours for the Maxor-GD/GG or 12 working 
hours for the Maxor-GGD. If the internal radio modem is turned off, and with fully 
charged on-board batteries, the GNSS receiver should run at least 17 hours for the 
Maxor-GD/GG or 14 hours the Maxor-GGD.

The Li-Ion batteries used in the Maxor should run at no less than 98% capacity after 500 
charging cycles. These batteries do not need to be drained before recharging.

A battery charger (AC adapter) is included with the standard package. See 
“Specifications” on page B-1 for technical specifications on the battery.

Table 1-1. Euro Card Options

Euro Card Model Available Options

Euro-80 GG (HE_GG) G: GPS L1

GG: GPS/GLONASS L1

Euro-80 GD (HE_GD) G: GPS L1

GD: GPS L1/L2

Euro-112 GGD (HE_GGD) GD: GPS L1/L2

GG: GPS/GLONASS L1

GGD: GPS/GLONASS L1/L2
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External Components

The Maxor casing includes panels for antenna attachment, a user interface, a 
power port, and ports for configuration.

Radome
Figure 1-2 shows the radome components.

• Internal antenna – Location of GPS/GLONASS internal antenna.

• Modem antenna connector – Modem antenna connector used for internal RF 
connection. This is a BNC female connector for Pacific Crest PDL (UHF) modems, 
or a TNC female connector for GSM modems.

Figure 1-2. Maxor Radome
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Bottom Panel
Figure 1-3 shows the Maxor’s bottom panel components.

• Antenna Reference Point (ARP)

• The GPS/GLONASS external antenna connector (standard configuration)

Figure 1-3. Maxor Bottom Panel

Front Panel
Figure 1-4 shows the Maxor’s front panel components.

Figure 1-4. Maxor Front Panel (with and without USB)
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• MinPad – The minimum interface ("Minimum Pad") for the Maxor receiver. The 
MinPad consists of three keys and up to four, three-color LEDs. See “Using 
MinPad” on page 4-2 for descriptions and usages of the MinPad components.

• Four serial ports:

–Port A used for communication between the Maxor and a controller or any other 
external device.

–Port B used internally to connect the receiver board with the Bluetooth module.

–Port C used internally to connect the modem and receiver boards.

–Port D used for communication between the receiver and an external device.

• Vent plug – Equalizes the pressure between the inside of the receiver and the outside 
environment.

• USB – Only available on the Maxor GGD with the Euro-112 card. Used for high-
speed data transfer and communication between the receiver and an external device.

• PWR – The power input port to which an external power source (+6 to +28 V DC) is 
connected and where the unit is charged.

• Slant height measure mark (SHMM)

Back Panel
Figure 1-5 shows the back panel components.

Notice: Standard Maxor configuration does not contain any back 
panel connectors.

Figure 1-5. Maxor Back Panel

• Modem (optional) – Modem antenna connector used for internal RF connection. This 
is a BNC female connector for Pacific Crest PDL (UHF) modems, or a TNC female 
connector for GSM modems.

• Event (optional) – The BNC event marker connector; provides event input 
synchronized with a specified reference time.
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• 1PPS (optional) – The BNC connector for 1 pulse-per-second (1PPS); generates 
1PPS signals with programmable reference time, period, and offset; synchronized to 
a specified reference time.

• Antenna (optional) – External GPS/GLONASS antenna connector.

• Receiver serial number.

• Slant height measure mark (SHMM).

Option Authorization File (OAF)
Javad Navigation Systems issues an Option Authorization File (OAF) to enable 
the specific options that customers purchase. An Option Authorization File 
allows customers to customize and configure the Maxor according to particular 
needs, thus only purchasing those options needed.

Typically, all Maxor receivers ship with a temporary OAF that allows the 
receiver to be used for a predetermined period of time. When the receiver is 
purchased, a new OAF activates desired, purchased options permanently. 
Receiver options remain intact when clearing the NVRAM or resetting the 
receiver.

The OAF enables the following kinds of functions. For a complete list of 
available options and details, visit the JNS website (www.javad.com) or consult 
your JNS dealer.

• Type of signal (standard L1; optional L2)

• Memory (standard 0 MB; for Maxor-GD/GG, optional up to 512 MB for 
Maxor-GGD, optional up to 1 GB)

• Update rate standard 1Hz (optional 5, 10, or 20 Hz)

• RTK at 1 Hz, 5 Hz, 10 Hz, and 20 Hz

• RTCM/CMR Input/Output

• Event marker

• Common Tracking

• Advanced multipath reduction

• Wide Area Augmentation System (WAAS)

• Receiver Autonomous Integrity Monitoring (RAIM)

• 1 PPS (Pulse-Per-Second; a timing signal)
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CONFIGURATION 2
This chapter discusses how to configure the Maxor, including instructions for 
charging the receiver, connecting to a computer, configuring the receiver’s 
MinPad interface, on-board radio modem, and Bluetooth module. This 
information is described in the following sections:

Powering the Maxor  . . . . . . . . . . . . . . . . . . . . page 2-2

Charging the Maxor. . . . . . . . . . . . . . . . . . . . . page 2-7

Connecting the Maxor and a Computer. . . . . . page 2-8

Maxor Configuration . . . . . . . . . . . . . . . . . . . page 2-12

MinPad Configuration . . . . . . . . . . . . . . . . . . page 2-15

Radio Configuration  . . . . . . . . . . . . . . . . . . . page 2-21

Bluetooth Module Configuration. . . . . . . . . . page 2-31

Collecting Almanacs . . . . . . . . . . . . . . . . . . . page 2-34

Chapter Tip: Before you can use your Maxor receiver, you need to:

1. Charge the batteries. See “Charging the Maxor”.

2. Configure the various parts of your receiver. See:

• “Connecting the Maxor and a Computer”,

• “Maxor Configuration”,

• “MinPad Configuration”,and

• “Radio Configuration” (if applicable).

3. Collect an almanac. See “Collecting Almanacs”.
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Powering the Maxor
You can power the receiver using:

• Internal batteries

• External DC power source (user-supplied)

• A battery charger

Internal Batteries

With a full charge, and depending on the type and mode of the on-board radio 
modem, the internal batteries should power both the GPS receiver and the radio 
modem according to the times listed in Table 2-1.

External DC Power Source (user-supplied)

In addition to the internal batteries, you can power your receiver with an 
external power source. The use of external power source allows you to continue 
using the receiver in case the internal batteries are discharged. The appropriate 
external power source must provide + 6 to +28 V DC and must be able to supply 
sufficient current (2.5 Amp) to operate/charge the receiver.

Table 2-1. Average Operating Times

Modem Type/Mode Maxor GG/GD Maxor GGD

Any/Off 17 hours 14 hours

UHF/On and in Receiving 
mode only

15 hours 12 hours

UHF/On and in 0.25 Watts 
Transmitting mode

11 hours 10 hours

UHF/On and in 1 Watts 
Transmitting mode

9 hours 8 hours

GSM/Stanby modea

a. In this mode, the GSM modem is ready to transmit or receive data, without being used for an actual data 
transfer.

14 hours 11.5  hours

GSM/Data Transfer modeb

b. In this mode, the GSM modem transmits or receives data.

11 hours 10 hours
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Warning: Before connecting the external power source and the receiver, 
make sure that the power source matches the receiver’s voltage 
and current requirements.

Notice: When the receiver uses an external battery as the primary 
power source, make sure that the charger mode is set to 
Off. Otherwise, the external battery will also charge the 
internal batteries, causing operation time to decrease. 
See “Power Management” on page 2-4 for more 
information on setting the charger mode.

Battery Charger

The same charger used to charge the internal batteries can be used as an external 
power supply for the receiver. The charger is provided with the standard 
receiver package.

To use power from the battery charger, connect the equipment as follows 
(Figure 2-1 on page 2-4):

• Plug the Receiver-to-SAE cable’s 5-pin connector (p/n 14-008016-03) into 
the power port of the receiver (labeled PWR).

• Connect the opposite end of this cable with the battery charger’s SAE 
connector.

• Plug the appropriate end of the power supply-to-outlet cable into the battery 
charger.

• Plug the other end of this cable into an AC outlet.

• Press and hold the Reset key for about one second to ensure that the receiver 
is in Normal mode for accepting power.

• Turn on the receiver by pressing and holding the green power key for about 
0.5 seconds.
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Figure 2-1. Maxor Charging

Tip: View the pattern of blinks of the BATT LED to make 
sure the receiver takes power from the external 
source.

Solid light – an External power supply is used and 
the batteries are not being charged.

Blinking once a second – an external power supply 
is used and the batteries are being charged.

Power Management

Use Javad's PCView software to manage the receiver's power. The complete 
description of PCView exceeds the scope of this manual, but can be found in the 
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PCView User's Manual. The latest copy of this software and the manual can be 
downloaded from the JNS website.

To access the tab controlling the power settings of your receiver, take the 
following steps: 

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Once connected, click Configuration->Receiver.

3. Select the Power Mode drop-down list to set the desired power source 
(Figure 2-2). Current Mode displays the current power source.

Figure 2-2. Select Power Mode

• Auto – receiver automatically selects the power source.

• Mix – receiver automatically detects and consumes power from the source 
with the largest voltage.

• Battery A – receiver consumes power from battery A.

• Battery B – receiver consumes power from battery B.

• External – receiver uses an external power supply.

4. Select the Charger Mode drop-down list to set the desired charger mode 
(Figure 2-3). Current Mode displays the charging battery: a, b, or none 
(off).

Figure 2-3. Select Charger Mode

• Off – receiver will not charge batteries.

• Charge A – receiver will charge only battery A.

• Charge B – receiver will charge only battery B.

• Auto – receiver will automatically detect and charge both batteries.
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5. Select the Power output modes Ports drop-down list to set power output on 
the serial ports (Figure 2-4).

Figure 2-4. Select Power Output Modes – Ports

• On – the power board delivers voltage on pin one of all serial port 
connectors when the receiver is turned on. If the receiver is turned off, 
there will not be any power on the ports.

• Off – the power is absent, even if the receiver is on.

• Always – the power board delivers voltage on pin one of all serial port 
connectors, even if the receiver is off.

6. Select the Power output modes Slots drop-down list to set power output on 
internal slots (Figure 2-5).

Figure 2-5. Select Power Output Modes – Slots

• On – all slots have power if the receiver is turned on.

• Off – internal slots do not have power, even if the receiver is turned on.

• Always – internal slots have power, even if the receiver is turned off.

7. View the Voltages information (Figure 2-6).

Figure 2-6. View Voltages Information

• External – displays the external power supply’s voltage.

• On Board – displays the voltage drawn by the receiver board.

• Battery A – displays the voltage of battery A.

• Battery B – displays the voltage of battery B.

• Charger – displays the charger’s output voltage during battery charging.
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• On Ports – displays the voltage output on pin one of all serial ports 
connectors.

8. Select and check each of the Turn on/off Slots check boxes to enable the 
corresponding internal slots (Figure 2-7).

Figure 2-7. Enable Slots

9. Select and check the Enable Low Power Mode check box to put the 
receiver’s processor into low power consumption mode (Figure 2-8).

Figure 2-8. Activate Low Power Mode

10. Click Apply.

Charging the Maxor
To charge the receiver internal batteries, take the following steps and refer to 
Figure 2-1 on page 2-4:

• Plug the Receiver-to-SAE cable’s 5-pin connector (p/n 14-008016-03) into 
the power port of the receiver (labeled PWR). 

• Connect the opposite end of this cable with the battery charger’s SAE 
connector.

• Plug the appropriate end of the power supply-to-outlet cable into the battery 
charger.

• Plug the other end of this cable into an AC outlet.

• Press and hold the Reset key for about one second to ensure that the receiver 
is in Normal mode for charging. The receiver will not charge in Zero Power 
Mode (see “Zero Power Mode” on page 4-16 for more information).

• Turn off the receiver by pressing and holding the green power key for more 
than one and less than four seconds (until both STAT and the REC LEDs turn 
off).

• Leave overnight. Fully charging the batteries takes approximately seven 
hours. The internal batteries cannot be overcharged.

Tip: To check the status of the internal batteries, view the 
BATT LED on the receiver front panel.
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A green light indicates greater than 90% charge.

An orange light indicates an intermediate charge.

A red light indicates less than 10% charge.

The Li-Ion batteries used in the receiver should run at no less than 98% capacity 
after 500 charging cycles. These batteries do not need to be drained before 
recharging.

Connecting the Maxor and a Computer
To configure, manage files, or maintain the Maxor, you need to connect the 
receiver and a computer using an RS232 cable, and start PCView. Also, if an 
USB port is available on your Maxor, you can use an USB cable and a computer 
with the JNS USB driver for such connection.

Once you have established a connection between the receiver and the computer, 
you will be able to:

• Configure the receiver and its components

• Send commands to the receiver

• Download files from the receiver's memory

• Use FLoader to load new firmware to the receiver

• Use PCView to load OAFs and configuration files to the receiver

Establishing a Wireless Connection

The Maxor receiver contains Bluetooth wireless technology that allows file 
transfer and synchronization between the receiver and any other external device 
that supports Bluetooth wireless technology; for example, an IPAQ, or a 
computer with USB-to-Bluetooth adapter or PCMCA-to-Bluetooth adapter 
installed.

Notice: Changing the receiver’s Port B default settings will affect 
the Bluetooth link. The default settings for Port B are: 
115200 bps, 8 data bits, 1 stop bit, no parity, and no 
handshaking.
2-8 Maxor User’s Manual www.javad.com



C O N F I G U R A T I O N

Connecting the Maxor and a Computer
The Maxor and external device connection procedure varies slightly depending 
on the type of external device used. In general, the connection procedure is as 
follows:

Notice: Refer to your Bluetooth-enabled external device 
documentation for more detailed connection information.

1. Turn on a Bluetooth-enabled external device and your receiver. The default 
external device mode is Master; the receiver’s Bluetooth module mode is 
Slave.

2. Instruct the external device (Master) to search for the receiver (Slave).

3. Once the Master device detects the receiver, use the procedure described in 
the external device’s documentation to connect it with the receiver.

4. Once connected, continue with Step 1 in “Establishing a PCView 
Connection” on page 2-10.

If you cannot establish a connection, check that the receiver’s slot three is 
enabled.

1. Connect your receiver and a computer using an RS232 cable (see 
“Establishing an RS-232 Cable Connection” on page 2-9).

2. Click Configuration->Receiver->General.

3. In the Turn on/off Slots area, ensure the Slot 3 (B) check box is enabled.

Establishing an RS-232 Cable Connection

1. Using the RS232 cable, connect the serial port of your computer (usually 
COM1) to the receiver’s serial port A.

2. Press the power buttons on the receiver and computer to turn them on.

3. Continue with Step 1 in “Establishing a PCView Connection” on page 2-10.

Establishing a USB Cable Connection

Make sure the computer has Javad’s USB driver installed (available from http://
javad.com/jns/downloads/freesoft/jns_usb.zip) before continuing.

1. Using the USB cable, connect the USB port on the receiver to a USB port on 
the computer.

2. Press the power buttons on the receiver and computer to turn them on.
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3. Continue with Step 1 in “Establishing a PCView Connection” on page 2-10.

Establishing a PCView Connection

PCView is a personal computer software used to manage the various functions 
of your receiver. The full range of PCView configuration and function is outside 
the scope of this manual. For more information on any of the procedures in this 
section or on PCView, refer to the PCView User's Manual available on the JNS 
website.

1. Once the receiver and a computer are connected, start PCView on your 
computer. The PCView main screen displays (Figure 2-9).

Figure 2-9. PCView Main Window

Notice that the lower-left hand corner shows the receiver status as 
"Disconnected".

2. On the Connection Parameters dialog box, select the following parameters 
and click Connect:

• For Bluetooth or RS-232 connections (Figure 2-10)

–Set the Connection mode (Direct).

–Set the port for your computer (typically COM1, COM2 for RS232 connection 
and COM3, COM4, etc. for Bluetooth connection) from the Port drop-down list.

–Set the communication rate between the receiver and the computer (usually 
115200) from the Baud rate drop-down list.
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–For Bluetooth connections, disable RTS/CTS handshaking. For RS-232 
connections enable RTS/CTS handshaking.

Figure 2-10. Bluetooth and RS-232 Connection Parameters

• For USB connections (Figure 2-11)

–Set the Connection mode (Direct).

–Set the port for your computer (USB) from the Port drop-down list.

–Select the receiver’s ID from the Rec ID drop-down list.

Figure 2-11. USB Connection Parameters

Once a PCView connection with the receiver has been established, the current 
communications settings–such as, port name, baud rate (if applicable), and flow 
control (if applicable)–display in the lower-left corner of the main window of 
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PCView. A timer begins to count up in the lower-right corner as well (Figure 2-
12).

Figure 2-12. PCView Connection Established

Maxor Configuration
PCView is Javad's receiver configuration software, used to configure the 
various parts of the Maxor receiver. Any settings made using PCView will be 
saved in the receiver's memory, and will be reflected when you use the MinPad. 
The full range of PCView configuration and function is outside the scope of this 
manual.

Notice: Refer to the PCVIEW User's Manual to manage all 
possible Maxor receiver configurations.

The following configuration is recommended for the most common 
applications. However, you can select configuration parameters as needed for 
your particular jobsite.

Notice: Click Apply after making any configuration change, 
otherwise the receiver will not accept the change.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Once connected, click on Configuration->Receiver (Figure 2-13).

Figure 2-13. Configuration->Receiver
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 The Receiver Configuration dialog box displays (Figure 2-14).

Figure 2-14. Receiver Configuration

1. Click the MinPad tab, configure the following settings, and click Apply 
(Figure 2-15).

• Set the Recording interval in seconds.

• Set the Elevation mask for Log file in degrees.

• Enter the File name prefix. Use the last three digits of the receiver serial 
number.The receiver's serial number is on the back panel of the receiver.

Figure 2-15. Receiver Configuration – MinPad Tab

If your jobsite is in an area that has obstructions (buildings, trees, etc.), and/or 
the antenna location is near reflective objects, configure the receiver to reduce 
errors from these sources.
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2. Click the Advanced tab on the Receiver Configuration screen and then click 
the Multipath Reduction subtab. Enable the following boxes, and click 
Apply (Figure 2-16).

• Code multipath reduction

• Carrier multipath reduction

Figure 2-16. Advanced Configuration – Multipath Reduction

3. Click the Loop Management tab, enable the following boxes, and click 
Apply (Figure 2-17).

• Enable Common Tracking

• Static Mode (used for static receivers only, disable if using the receiver as 
a Rover)

Figure 2-17. Advanced Configuration – Loop Management

4. Click OK to close the Receiver Configuration screen.
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5. Click on File->Disconnect, then File->Exit to quit PCView.

Notice: Disconnecting the receiver from the computer before 
exiting will eliminate any possible conflict in the 
management of your serial ports.

Once the receiver is configured, the configuration will remain until you change 
it either using PCView or clearing the NVRAM.

MinPad Configuration
The Maxor's minimum interface (MinPad) consists of three keys (Power, FN, 
and Reset) and up to four LEDs (STAT, REC, BATT, and RX) that control and 
display the receiver's operation (Figure 2-18).

Figure 2-18. Maxor MinPad

The MinPad performs numerous functions: 

• Turn the receiver on/off, put it in Sleep or Zero power mode.

• Turn data recording on or off (FN key).

• Change the receiver's information mode.

• Show the number of GPS (green) and GLONASS (orange) satellites being 
tracked (STAT LED).

• Show data recording status (REC LED).

• Show each time data records to internal memory (REC LED).
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• Show the status of post-processing mode (static or dynamic) when 
performing a Post-Processing Kinematic survey with the help of FN key 
(REC LED).

• Show the status (high charge, intermediate charge, or low charge) of the 
battery (BATT LED).

• Show the power source for the Maxor (BATT LED).

• Show the modem's status and if it receives signals (RX LED).

You use PCView to configure MinPad settings. Refer to the PCView User's 
Manual for all possible MinPad configurations.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS handshaking 
(Figure 2-19) and then click Connect.

Figure 2-19. Connection Parameters – RTS/CTS Handshaking

3. Click Configuration->Receiver (Figure 2-20).

Figure 2-20. Configuration->Receiver

4. Click the MinPad tab, set the following parameters and click Apply 
(Figure 2-21). See the following pages for descriptions of these parameters.

• Recording interval on page 2-17

• Elevation mask for log file on page 2-17

• File name prefix on page 2-17

• Always append to the file on page 2-18
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• Files Creation mode on page 2-18

• Automatic File Rotation Mode (AFRM) on page 2-18

• FN key mode on page 2-19

• Initial data collection dynamic mode on page 2-19

• Data recording auto-start on page 2-20

Figure 2-21. Receiver Configuration – MinPad Tab

Recording Interval parameter

This parameter specifies the message output interval into the log file when 
the MinPad FN key (pressed for 1-5 seconds) activates data logging. This 
setting is used not only when logging a single log file, but also when logging 
receiver data in AFRM mode. Values are 1-86400 seconds.

The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the satellites 
whose data will be put in the receiver files logged when pressing FN. 

The default value is five degrees.

File Name Prefix parameter

This parameter specifies what prefix will be added to the names of the 
receiver files created when pressing FN. The prefix can be up to 20 
characters long. 

The default value is log.
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Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>

The file name depends on both the file creation time (month and day) and 
additional letter suffixes to avoid confusion between files created on the 
same day.

Always Append to the File parameter

If you want the new receiver data to be appended to an existing log file, enter 
the desired filename in this parameter. The setting can be up to 20 characters 
long.

Files Creation Mode parameter

This parameter has two possible operation modes:

• Log file - If the log file radio button has been selected, pressing the FN key 
will result in closing the current log file. If data logging is off, pressing FN 
will open a new log file.

• AFRM - If AFRM radio button has been selected, pressing FN will enable 
this mode. If AFRM has been enabled, pressing FN will disable this mode.

Automatic File Rotation Mode (AFRM) parameters

JNS receivers are capable of automatically rotating log files. During a "file 
rotation" event, the receiver closes the current file and opens a new one 
according to a user-defined schedule. The Period and Phase parameters 
specify this schedule. File rotation launches the moment the receiver time 
module Period is equal to Phase. More precisely, a new log file opens 
immediately before the scheduled epoch causing data tagged with this epoch 
to be recorded to the new log file.

When opening a new log file, the receiver enables the default set of messages 
outputted with the default output period. Both the default set of messages and 
the default output period are programmable.

• Period - specifies the time duration of each log file created in AFRM 
mode.

• Values are 60 to 86400 seconds. The default value is 3600 seconds.

• Phase - specifies the "phase" (constant time shift) of creating multiple log 
files in AFRM mode. 

• Values are 0 to 86400 seconds. The default value is zero seconds.

• Files (total) - a counter that specifies how many multiple log files must be 
created in AFRM until this mode automatically turns off. This counter 
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decrements on every file rotation until it value becomes zero, then file 
rotation automatically stops. The counter initializes with AFRM.

Note that a log file opens immediately after turning AFRM on. This startup 
file is not considered a file rotation event; the AFRM counter will not 
decrement.

Values are 0 to [231-1]. The default value is 0 (zero). Zero means that an 
unlimited number of log files will be created.

Notice: The receiver's memory holds up to 512 files.

• Files (remain) - specifies the number of files left for the receiver to create 
in AFRM.

• Values are 0 to [231-1]. The default value is zero.

• Automatically remove old files - when no free memory is available to log 
data, automatically removes the earliest log file. If this parameter is 
enabled, your receiver will erase the file with the earliest file creation 
time/date. AFRM must be enabled to use this FIFO (First-In, First-Out) 
feature.

The default value is off (disabled).

FN Key Mode parameter

You use these two radio buttons to program how the receiver will react when 
pressing the FN key.

• LED blink mode switch - pressing FN will toggle between the MinPad's 
normal/extended information modes and start/stop data recording of Static 
survey.

–FN pressed less than 1 second: changes the information mode (Normal or 
Extended Information (EI) Modes).

–FN pressed from 1 to 5 seconds: starts or stops recording (Static post-processing 
mode).

• Occupation mode switch - pressing FN (less than one second) will insert 
into the corresponding log file a message indicating that the survey type 
has been changed from static to kinematic, or vice versa. If the REC LED 
blinks green, the current mode is dynamic, if it blinks orange, the current 
mode is static. For more details, see Table 4-1 on page 4-4, and refer to the 
MinPad User's Manual and PCView User's Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type descriptor inserted at 
the beginning of receiver files logged. You select Static or Kinematic to 
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specify that the corresponding log file will start with a static or kinematic 
occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver's behavior in the 
event of a power failure.

Table 2-2 gives the different scenarios available and the results after power is 
restored to the receiver. "Specified file" refers to the file name entered in the 
Always append to file parameter.

Also, if Always is enabled, your receiver will automatically start logging data 
(to a newly created or an existing file) in the following three cases:

• After pressing the Power key to turn on the receiver.

• After resetting the receiver (with PCView or the Reset key).

Table 2-2. Data Recording Parameter Behavior

Before 
Power 
Failure

Enabled Radio Button Results

Off On Always

1

Receiver data 
logged to file 
specified.

Data logging will not 
resume when power 
is restored.

Receiver will resume 
data logging to the 
same file when 
power is restored.

Receiver will resume 
data logging to the 
same file when 
power is restored.

2

Receiver data 
logged to 
default file.

Data logging will not 
resume when power 
is restored.

A new log file will 
open when power is 
restored and data will 
log to this file.

A new log file will 
open when power is 
restored and data will 
log to this file.

3

File 
specified; 
receiver data 
logging not 
started.

No file will open 
with this name. 

Data logging will not 
start when power is 
restored.

No file will open 
with this name.

Data logging will not 
start when power is 
restored.

A log file with this 
name will open and 
data logging will 
start after power is 
restored.

4

No file 
specified; 
receiver data 
logging off.

Data logging will not 
start when power is 
restored.

Data logging will not 
start when power is 
restored.

A log file with a 
default name will 
open and data 
logging will start 
after power is 
restored.
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• After taking the receiver out of Sleep Mode.

Radio Configuration
The internal radio in your Maxor and the Base radio can be configured 
differently depending on your needs and working conditions. The software 
program required to configure the radio modem differs depending on your 
receiver configuration, and allows you to:

• access the internal modem

• configure the modem

• check or change the modem configuration

The following sections provide basic radio configuration information for UHF 
and GSM radio modems.

Notice: Your receiver may be configured without a radio modem. 
If this is the case, please skip to “Bluetooth Module 
Configuration” on page 2-31.

Configuring a UHF Radio Modem

To access your PDL UHF radio modem, you create a daisy chain between the 
Maxor serial port (A or D) and the radio modem (Port C) using PCView. You 
then activate the PDL configuration program on your PC and proceed with the 
radio configuration.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” for this procedure.

2. On the Connection parameters dialog box, select a 38400 baud rate and turn 
off the RTS/CTS parameter (if needed).

3. Once connected, click on File->Manual Mode to open the Manual Mode 
dialog box (Figure 2-22).

Figure 2-22. File->Manual Mode
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4. To create a daisy chain between the receiver's port (A or D) and the Maxor 
PDL modem, type each of the following commands, pressing Enter (or 
clicking Send command) after each command.

%%set,dev/ser/c/rate,38400

%%set,dev/ser/c/echo,/cur/term

%%set,dev/ser/c/imode,echo

%%set,cur/term/eoff,QUIT

%%set,cur/term/echo,/dev/null

%%set,cur/term/imode,echo

%%set,cur/term/echo,/dev/ser/c

The Manual Mode screen will show RE002%% in response to each of these 
commands. When finished, you should see a window that looks like 
Figure 2-23.

Figure 2-23. Manual Mode – Command Responses

Tip: Save this set of commands to a script file and load 
this file later to the receiver with a single operation. 
To create a script file, see “Creating Scripts” on 
page A-1.

5. Click Disconnect (Figure 2-23).

6. Run the PDL Radio Configuration Program (pdlconf.exe) from Pacific Crest 
(Figure 2-24).
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Make sure you have the latest version (2.40 or higher). Upgrades for this 
software are available on the Pacific Crest website (www.paccrst.com/
download/upgrade.htm).

Figure 2-24. PDL Radio Configuration Main Screen

7. Click the Pacific Crest logo in the upper left corner of the main screen 
(Figure 2-25).

Figure 2-25. PDL Top Left Corner Icon Menu

8. From the pop-up menu, choose Select Serial Port (Figure 2-26).

Figure 2-26. Select Serial Port
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9. From the Select Serial Port tab, highlight the corresponding computer serial 
port (the same you used in step 1 on page 2-21) and click OK (Figure 2-27).

Figure 2-27. Select Serial Port and click OK

Notice: If in doubt about the location of your modem, click Locate 
Modem. In this way, PDLCONF will try to automatically 
capture your modem. This process can take a few 
minutes.

10. From the same pop-up menu, click Set Capture Method->Soft Break 
(Figure 2-28).

Figure 2-28. Set Capture Method->Soft Break

11. Click Load to connect to the radio (Figure 2-29).

Figure 2-29. Click Load
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12. On the Identification tab, type Owner information (Figure 2-30).

Figure 2-30. PDL Identification Tab

The Identification screen supplies current information concerning firmware 
version, serial number, frequency, and power of the radio modem.

13. Click the Radio Link tab and set the following parameters depending on the 
link rate selected (Table 2-3 and Figure 2-31):

Table 2-3. Parameters for Selected Link Rate

Controls
Link Rate

9600 19200

Channel Select:

–Manual

–Channel TX RX

enable

set channel and frequency as 
desired

enable

set channel and frequency as 
desired

Modulation Type GMSK 4-Level-FSK

Digisquelch High High

Forward Error Correction disable enable

Scrambling enable enable

Local Address 0 0

Channel Select:

–Manual

–Channel TX RX

enable

set channel and frequency as 
desired

enable

set channel and frequency as 
desired
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Figure 2-31. PDL Radio Link Tab

Notice: The Base and internal Maxor (Rover) PDL radios must be 
configured with the same Channels, Radio Link 
characteristics (except Digisquelch) and Serial Interface 
parameters. Typically, Digisquelch is set on High for 
Rover and Low for Base station.

14. Click the Serial Interface tab and set the following parameters (Figure 2-32):

• Baud Rate - 38400

• Parity - None

Notice: Parity should always be set to None.

• Mode - Transparent w/EOT Timeout
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• BREAK to Command - disable

Figure 2-32. PDL Serial Interface Tab

15. If you made changes, click the Program button on the left of the screen to 
save them to the modem's memory (Figure 2-33).

Figure 2-33. PDL – Click Program
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16. Click Close and then Exit to quit the program (Figure 2-34).

Figure 2-34. Click Close then Exit

17. Open PCView.

18. Click File->Connect.

19. On the Connection Parameters screen, select a baud rate of 38400 and 
enable the Manual mode only check box (Figure 2-35), then click Connect.

Figure 2-35. Connection Parameters – Manual Mode Only

20. On the Manual Mode screen, write the following commands, pressing Enter 
(or clicking Send command) after each command. When finished, you 
should have five responses (Figure 2-36).

QUIT

%%set,cur/term/imode,cmd

%%set,dev/ser/c/echo,/dev/null

%%set,dev/ser/c/imode,cmd
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%%set,dev/ser/c/rate,38400

%%set,cur/term/rate,115200

Figure 2-36. Manual Mode Command Responses

21. Click Disconnect (Figure 2-36). Continue with other configuration or 
operation functions as needed.

Configuring a GSM Radio Modem

Notice: To comply with RF exposure requirements, maintain at 
least 20cm between the user and the GSM radio modem.

To access your GSM radio modem, you will need to use FieldView or PCView.

FieldView users can configure the GSM radio modem through the program's 
GUI whereas PCView users will have to execute all necessary GRIL commands 
in manual mode.

How to Configure a GSM Radio Modem with PCView

1. Connect your receiver and computer using an RS232 cable and appropriate 
serial ports.

Also, if your Maxor receiver has a USB port, you can use a USB cable and a 
computer with the JNS USB driver installed (this driver is available to 
download from http://www.javad.com/).
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2. Start PCView on your computer. Once a connection between the receiver 
and computer has been established, change PCView to manual mode 
(Figure 2-37).

Figure 2-37. File->Manual Mode

3. Execute the following receiver commands from the Manual Mode window:

• Command 1.

Set the internal GSM modem to OFF:

%% set,/par/modem/c/mode,off

• Command 2.

Enter the SIM card's PIN:

%% set,/par/modem/c/pin,<wxyz>

where <wxyz> stands for a specific four-digit PIN, e.g.,                                         
%% set,/par/modem/c/pin, 6492

• Command 3.

Notice: Mandatory only when running the GSM modem in master 
mode.

Enter the dial number, i.e. the phone number of the slave modem to be dialed in 
to:

%% set,/par/modem/c/dial,<slave_mod_num>

where <slave_mod_num> stands for a specific phone number, e.g.                     
%% set,/par/modem/c/dial, 89028354554

• Command 4.

Enter the 'wait on data from modem' timeout:

%% set,/par/modem/c/ rcvtimeout,5

• Command 5.

Enter the service word repeat period:

%% set,/par/modem/c/ sndtime,2

• Command 6.

Set the required modem mode:

%% set,/par/modem/c/ mode,master – for the receiver configured as a rover,
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%% set,/par/modem/c/ mode,slave – for the receiver configured as a base.

The manual mode screen will show RE002%% in response to each of these 
commands. When finished, you should have seven responses in the manual 
mode window's reply panel.

4. Now, the receiver is completely ready for field operation. Just switch the 
receiver on when in filed. The receiver will automatically start working with 
the GSM modem.

How to configure a GSM radio modem with FieldView
Refer to the FieldView User's Manual for how to accomplish this task.

Bluetooth Module Configuration
Use BTCONF, the Bluetooth module’s configuration program, and your 
computer to:

• access the Bluetooth wireless technology module

• configure the Bluetooth module

• check or change the module’s configuration

To access the Bluetooth wireless technology module, first download and install 
BTCONF, then connect your computer and the receiver and run the 
configuration program.

1. Create or locate the following folder:

C:\Program Files\JNS\BTCONF

2. Download btconf.zip from the JNS website and unzip it into the BTCONF 
folder. This file contains Btconf.exe, the executable file for the Bluetooth 
module configuration program.

To uninstall, or remove, BTCONF, delete any applicable BTCONF directories 
or folders, and any BTCONF shortcuts.

Once you have BTCONF available, follow these steps to configure the 
Bluetooth module.

1. Using the RS232 cable, connect the serial port of your computer to the 
receiver’s serial port A.

2. Press the power buttons on the receiver and computer to turn them on.
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3. Run the Bluetooth module configuration program (Btconf.exe) (Figure 2-
38).

Figure 2-38. Bluetooth Module Configuration Main Screen

Notice that the lower left corner shows a “Disconnected” status for the 
computer and Bluetooth module.

For BTCONF version and copyright information, click the About button.

4. From the drop-down list in the upper left corner, select the computer serial 
port used for communication (Figure 2-39).

Figure 2-39. Select Communication Port and Click Connect

5. Click Connect to connect the computer and Bluetooth module (Figure 2-
39).

Once the receiver and computer connect through BTCONF, the Identification 
tab (Figure 2-40) displays the following information:

• Bluetooth name – the name of the Bluetooth module, set in the Parameters 
tab.

• Bluetooth address – the unique electronic address for your Bluetooth 
module.

• Firmware base.
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• Firmware version – the current firmware version of the Bluetooth module.

Figure 2-40. BTCONF Identification Tab

The COM port and baud rate display in the lower left corner.

6. Click the Parameters tab (Figure 2-41). The Parameters tab sets identifying 
and security information for your Bluetooth module. The security section 
allows you to set data security and unauthorized access parameters for the 
Bluetooth module.

7. Enter up to 14 characters to set a unique name for the Bluetooth module 
(Figure 2-41), and click Apply.

Figure 2-41. BTCONF Parameters Tab

8. To set security parameters (Figure 2-42), enter and enable the following, 
then click Apply:

• Bluetooth PIN – enter up to 16 characters to specify a personal 
identification number for the Bluetooth module.

• Encryption – enable to have the Bluetooth module encrypt wirelessly sent 
data. To read encrypted data, the user must have the same PIN used in the 
device that sent the data.

• Authentication – enable to require a PIN before two Bluetooth enabled 
devices (such as, the receiver and a computer) can establish a 
communication link. The two devices must use the same PIN.
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Notice If you do not need security settings, leave these 
parameters disabled.

Figure 2-42. BTCONF Security Parameters

9. Click the Serial Interface tab (Figure 2-43). Enable Echo to display 
Bluetooth module replies and corresponding commands on the computer 
terminal. If needed, click Apply.

Figure 2-43. BTCONF Serial Interface Tab

10. Click Disconnect then Exit to quit BTCONF.

Collecting Almanacs
Each satellite broadcasts a message (almanac) which gives the approximate 
orbit for itself and all other satellites. If the receiver has an almanac, you can 
considerably reduce the time needed to search for and lock on to satellite 
signals.

The receiver regularly updates the almanac and stores the most recent almanac 
in its Non-Volatile Random Access Memory (NVRAM).

1. Set up the receiver (connect the external antenna if needed) in a location 
with a clear view of the sky.
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2. Turn on the receiver. Wait for about 15 minutes while the receiver collects 
almanac data from satellites.

Notice: If 15 minutes have passed and the receiver does not lock 
on to satellites, you may need to clear the NVRAM. See 
“Clearing the NVRAM” on page 4-14 for this procedure.

You will need to collect or update the almanac:

• If the receiver has been off for a long time.

• If the last known receiver position, stored in the NVRAM, is different from 
the present position by a few hundred kilometers at least.

• After loading a new OAF.

• After loading new firmware.

• After clearing the NVRAM.

• Before surveying.

The collection and/or update of an almanac can take as long as 15 minutes.
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SETUP AND SURVEY 3
This chapter describes the following:

Maxor Receiver Setup . . . . . . . . . . . . . . . . . . . page 3-2

Surveying with the Maxor . . . . . . . . . . . . . . . . page 3-7

Chapter Tip: To set up your Maxor receiver, you must:

1. Configure the receiver as described in “Configuration”.

2. Set up your Base or Rover station. See “Step 1” on page 3-2.

3. Measure the antenna height. See «“Step 2” on page 3-2 for 
internal antennas, or see “External Antenna Setup” on 
page 3-4 for external antennas.

4. Begin collecting data. See “Step 3” on page 3-4.

All Maxor receivers include an internal, micro-strip antenna. This 
antenna is able to capture L1/L2 signals from GPS and GLONASS 
satellites. Also, your Maxor can be used with an optional external 
antenna.
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Maxor Receiver Setup
Follow steps 1 through 3 to setup your receiver.

Step 1 Set up Receiver

This section assumes you have already configured your receiver using PCView.

1. Place the Maxor on the appropriate tripod or bipod.

2. Center the receiver over the point at which data will be collected. For most 
applications, this should be at a location with a clear view of the sky.

Step 2 Measure Antenna Height

The location of the antenna relative to the point being measured is very 
important for both surveys in which the elevation of the points is important and 
in surveys for horizontal location only. Horizontal surveys are often larger in 
area than can reliably fit on a flat plane, therefore the antenna adjustment must 
be done in three dimensions and then projected onto a two dimensional plane.

The receiver calculates the coordinates of the antenna's phase center. To 
determine the coordinates of the station marker, the user must specify the 
following:

• Measured height of the antenna above the station marker

• Method of measuring the antenna height

• Model of the antenna used

Antennas have two types of measurements:

• Vertical – measured from the marker to the antenna reference point (ARP) 
located on the bottom of the receiver at the base of the mounting threads.

• Slant – measured from the marker to the lower edge of the antenna slant 
height measure mark (SHMM) located on both end panels of the receiver.

1. Measure the antenna height above the point or marker (see “External 
Antenna Setup” on page 3-4 for external antenna measurements and setup).
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Figure 3-1 illustrates the antenna offsets. (See Figure 1-3 on page 1-12 and 
Figure 1-4 on page 1-12 for the exact SHMM location.)

Figure 3-1. Maxor GD and Maxor GGD Antenna Offsets

• SHMM to ARP vertical offset = 30.5 mm

• SHMM to ARP horizontal offset = 79.5 mm

Table 3-1 gives the offset values for the receivers.

The actual point to which surveying with GPS/GLONASS measures is called 
the Phase Center of the antenna. This is analogous to the point at which a 
distance meter measures in a prism. A user must enter the prism offset to 
compensate for this point not being at a physical surface of the prism. In the 
case of a GPS/GLONASS antenna, the offset is entered depending on the type 
of measurement taken. For vertical, the offset is simply added to the measured 
vertical height to produce a "true" vertical height. For slant height, the vertical 
height must first be calculated using the radius of the antenna, then the offset 
can be added. The offsets are not the same number because of the difference in 
location between the slant measuring point and the vertical measuring point.

2. Record the antenna height, point name, and start time in the field notes. 

3. Press the power key and release it to turn the receiver on. The STAT (status) 
light (LED) will blink red at first. 

Table 3-1. Antenna Offset Values

To L1 Phase Center To L2 Phase Center

North -1.7 mm -1.2 mm

East -0.8 mm -0.8 mm

Up 106.0 mm 101.2 mm

79.5mm
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4. Once the receiver has locked on to one or more satellites, the STAT light 
will blink green for GPS satellites, orange for GLONASS satellites, and a 
short red blink indicating it has not solved a position. Four or more satellites 
provide optimal positioning.

5. Once the short red blink is gone, the receiver has a position and surveying 
can begin. You should wait for green and orange lights before beginning 
data collection. This ensures that the receiver has the correct date and time, 
and is locked on to enough satellites to ensure good quality data.

The process of locking on to satellites normally takes less than one minute. 
In a new area, under heavy tree canopy, or after resetting the receiver, it may 
take several minutes.

Step 3 Collect Data

1. To begin collecting data, press and hold the FN (function) key for more than 
one second and less than five seconds.

2. Release the FN key when the REC (recording) LED light turns green. This 
indicates that a file has opened and data collection has started. The REC 
LED blinks each time data is saved to the internal memory.

Tip: You can use PCView to configure data logging. See 
“MinPad Configuration” on page 2-15 or refer to the 
PCView User's Manual for more information.

3. When finished, press and hold the FN key until the REC LED light goes out. 

4. Press and hold the power key until all lights go out, then release.

External Antenna Setup

The Maxor can also be used with an external antenna. Follow the steps below to 
connect an external antenna to the Maxor and measure its offset.

1. Attach the antenna to a tripod or bipod and center it over the point at which 
data will be collected.

2. Measure the antenna height. Antennas have two types of measurements:

• Vertical - measured from the marker to the antenna reference point (ARP) 
located on the bottom of the antenna at the base of the mounting threads. 

• Slant - measured from the marker to the lower edge of the antenna's slant 
height measure mark (SHMM).
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MarAnt+ antenna offsets are shown in Figure 3-2; Offset measurements for this 
antenna is given in Table 3-2.

Figure 3-2. MarAnt+ Antenna Offset Measurements

3. Record the antenna height, point name, and start time in the field notes. 

4. Attach the flexible RF cable from the external antenna to the antenna 
connector on the bottom panel of the Maxor.

Table 3-2. Antenna Offset Measurements

Antenna Radius A, Vertical Offset C, Slant Offset

MarAnt+ SHMM1

69 mm

0.226 ft

SHMM2

89.7 mm

0.294 ft

54.3 mm (L1)

60.5 mm (L2)

26.8 mm (L1)

33.0 mm (L2)
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5. Turn on the Maxor and continue with step 3 on page 3-3.

The Maxor antenna default is set to Auto, allowing the receiver to detect 
automatically the available antenna (whether internal or external). If you have 
changed this setting, or the receiver does not detect the external antenna, use the 
procedure below to set the External Antenna detection option.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Start PCView.

3. Click on Configuration->Receiver (Figure 3-3).

Figure 3-3. Configuration->Receiver

4. On the General tab, select the External Antenna option (Figure 3-4).

Figure 3-4. Select External Antenna Option

5. Click Apply, then Refresh to update the displayed tab with the new setting.

6. Click File->Disconnect, then File->Exit.
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Surveying with the Maxor
The Maxor receiver can be used to perform the following types of surveying:

• Static

• Kinematic

• Real-time kinematic (RTK)

Static Survey

Static surveying is the classic survey method, well suited for all kinds of 
baselines (short, medium, long). At least two receiver antennas, plumbed over 
the survey marks, simultaneously collect raw data at each end of a baseline 
during a certain period of time. These two receivers track four or more common 
satellites, have the same data logging rate (5-30 seconds), and the same 
elevation mask angles. The length of the observation sessions can vary from a 
few minutes to several hours. The optimal observation session length depends 
on the surveyor's experience as well as the following factors:

• The length of the baseline measured

• The number of satellites in view

• The satellite geometry (DOP)

• The antenna's location

• The ionospheric activity level

• The types of receivers used

• The accuracy requirements

• The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines whose lengths do 
not exceed 15 kilometers (9.32 miles). For baselines 15 kilometers or greater, 
use dual-frequency receivers.

Dual-frequency receivers have two major benefits. First, dual-frequency 
receivers can estimate and remove almost all ionospheric effect from the code 
and carrier phase measurements, providing much greater accuracy than single-
frequency receivers over long baselines or during ionospheric storms. Secondly, 
dual frequency receivers need far less observation time to reach the desired 
accuracy requirement.
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After the survey completes, data the receivers collect can be downloaded onto a 
computer and processed using post-processing software (for example, 
Ensemble).

The procedure that follows describes the steps the operator should take to 
perform a Static Survey using MinPad.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Open PCView, click Configuration->Receiver->MinPad and specify the 
following parameters, then click Apply (Figure 3-5):

• Recording Interval – 15 seconds

• Elevation Mask Angle – 15 degrees

• File Name Prefix – last 3 digits of receiver serial number

• LED blink mode switch – enable to start and stop static data recording 
using the FN key

Figure 3-5. Configuration->Receiver->MinPad

3. Click the Advanced tab and then the Multipath tab, set the following 
parameters, then click Apply (Figure 3-6):

• Code Multipath Reduction – enable

• Carrier Multipath Reduction – enable
3-8 Maxor User’s Manual www.javad.com



S E T U P  A N D  S U R V E Y

Surveying with the Maxor
Figure 3-6. Advanced->Multipath

1. Click the Loop Management tab and set the following parameters, then 
click Apply (Figure 3-7):

• Enable Common Tracking – enable

• Static mode – enable (disable for Rover receivers)

Figure 3-7. Advanced->loop Management

2. Set up each antenna and receiver as described in “Maxor Receiver Setup” on 
page 3-2.

3. Begin your survey.
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Kinematic Survey

You can use the kinematic survey method in two ways:

• Stop and go survey

• Kinematic continuous (trajectory) survey

Stop and Go Survey
The stationary receiver (Base station) is set up at a known point such as a survey 
monument. The receiver continually tracks the satellites and logs the raw data into its 
memory. The rover receiver is set up at an unknown point and collects data in static 
mode for 2 to 10 minutes.

1. Using PCView, configure and set up the Base as described in “Static Survey” on 
page 3-7.

2. Using PCView, click Configuration->Receiver->MinPad, and configure the 
Rover with the following parameters, then click Apply (Figure 3-8):

• FN Key Mode, Occupation Mode Switch – enable
• Initial data collection dynamic mode, Static – enable

See Table 4-1on page 4-4 for FN key functions and REC LED statuses.

Figure 3-8. Rover MinPad Configuration

Notice: Remember, both Base and Rover receivers must collect 
data from common satellites at a common data recording 
rate and with identical elevation mask angles.

3. Set up the Rover at an unknown point and press power. Allow the Rover to collect 
static data for two to ten minutes. The REC LED will be orange.
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4. Check the STAT light for satellites tracked.

5. When finished, press the FN key for less than a second to assign the Rover to 
kinematic.

Notice: Remember, if the REC LED blinks green, the current 
mode is dynamic, if it blinks orange, the current mode is 
static.

6. Move the Rover to the next location (survey point), and press the FN key for less 
than a second to collect the data in static mode for two to ten minutes.

7. Repeat steps five and six until all points have been surveyed. The occupation time 
for the points depends on the same factors as for the static survey method.

8. When finished, press the FN key for one to five seconds to stop logging data. Turn 
off the Rover if needed.

This method of GPS survey allows the operator to reduce the point occupation time, 
thus permitting field crews to survey many more points compared to the other methods 
available.

Kinematic Continuous
Kinematic continuous surveying, also known as trajectory surveying, allows the Rover 
to move without having to stand still, record data, move to another point, and repeat the 
procedure.

If the surveyor knows the coordinates of the starting point, the rover will not need to be 
initialized. The determination of ambiguity parameters is carried out while the rover is 
moving and is called "on the fly ambiguity resolution." Furthermore, if loss of lock 
occurs (such as, an obstruction that prevents a clear view of the sky), the receiver will be 
re-initialized on the fly.

After the survey completes, raw data collected by the receivers are downloaded onto a 
computer and processed using post-processing software (for example, Ensemble).

1. Using PCView, configure and set up the Base as described in “Static Survey” on 
page 3-7.

2. Using PCView, click Configuration->Receiver->MinPad, and configure the 
Rover with the following parameters, then click Apply (Figure 3-8 on page 3-10):

• FN Key Mode, Occupation Mode Switch – enable
• Initial data collection dynamic mode, Kinematic – enable

3. Set up the Rover at a starting point with unknown coordinates and press the power 
key. Pause for several minutes while the receiver compiles an almanac.

4. Check the STAT light for satellites tracked.
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5. Press the FN key for one to four seconds to begin logging data in kinematic mode 
(the antenna status is kinematic).

6. Move the Rover receiver along the selected trajectory. 

7. Once the Rover receiver reaches the end point of the trajectory, pause for several 
minutes.

8. When finished, press the FN key to stop logging data and turn off the Rover.

Real-time Kinematic Survey

Real-time kinematic (RTK) is a differential GPS process where information, 
such as differential corrections, is transmitted in real-time from a Base station to 
one or more Rover stations.

Setting up an RTK Base Station
To configure an RTK Base station using PCView, take the following steps:

1. Set up the Base station receiver's antenna as described in “Maxor Receiver Setup” 
on page 3-2.

2. Connect an external modem to port C for the Lexon-GGD receiver or port D for the 
Maxor receiver.

3. Press the power key on the receiver.

4. Check the STAT light for tracked satellites.

5. Connect your receiver and computer. See “Connecting the Maxor and a Computer” 
on page 2-8 for this procedure.

6. Click Configuration->Receiver.
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7. Click the Set all parameters to defaults button located at the bottom of the 
Receiver Configuration screen (Figure 3-9).

Figure 3-9. Set All Parameters to Defaults

8. On the Receiver Configuration screen, select the MinPad tab. Specify desired 
settings. Refer to the PCView User's Manual for more information.

9. Select the Positioning tab and set the Position Masks, Elevation mask parameter to 
15 (Figure 3-10).

Figure 3-10. Receiver Configuration – Positioning

10. Select the Base tab and set the following parameters (Figure 3-11 on page 3-14):
• GPS/GLO at one time - enable
• Antenna position - enter Lat, Lon, and Alt values. Do one of the following:

–If known, type in the values.

–Click Get from receiver.
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–Enable Averaged and enter the Averaged Span in seconds, then click Apply. 
Click Tools->Reset receiver and wait until the specified interval (span) 
completes. Examine the Base coordinates on the Base tab, they should correspond 
to the coordinates obtained from the average. Click Refresh if the coordinates are 
zeros.

Notice: The reference geodetic coordinates you specify on this 
tab relate to the antenna L1 phase center.

Figure 3-11. Base Tab Configuration

11. Select the Ports tab and set the following port parameters (Figure 3-12 on page 3-
15). Use serial port C for an internal PDL and GSM modem.

• Output drop-down list – select type and format of differential corrections.
• Period (sec) – enter interval at which receiver will generate differential 

corrections.
• Baud rate drop-down list – select a baud rate (i.e., the rate at which differential 

messages will be transmitted from receiver to modem).
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Notice: Pacific Crest PDL (UHF) modems use a 38400 baud rate.

Figure 3-12. Base Configuration – Ports

12. Click Apply. The receiver begins sending data to the selected port.

If using a Pacific Crest PDL (UHF) external modem, follow these steps to configure this 
modem:

Notice: Connect the radio antenna before switching the modem 
to the transmitting mode.

13. When finished with the previous steps, press the power button on the external 
modem.

14. Select the radio transmission power using the Low/High toggle on the rear panel of 
the modem. When in High, the AMP PWR LED will be on.

15. Use the Channel button to set the frequency channel. Check that the modem 
transmits the corrections (the TX LED will blink red each time data transmits).

For more details on the settings available for configuring the Base station, refer to the 
PCView User's Manual.

Setting up an RTK Rover
Use the following steps to set up an RTK Rover station. You should already have 
programmed the modem.

1. Set up the Rover station receiver's antenna as described in “Maxor Receiver Setup” 
on page 3-2.

2. Connect your receiver and computer. See “Connecting the Maxor and a Computer” 
on page 2-8 for this procedure.
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3. Click Configuration->Receiver.

4. Select the Positioning tab and set the Position Masks, Elevation mask (degrees) 
parameter to 15 (Figure 3-10 on page 3-13).

5. Select the Rover tab and set the desired Positioning Mode (Figure 3-13).

Figure 3-13. Rover Tab Configuration

Adjust the following RTK Parameters settings:
• Under RTK mode in the RTK Parameters section, choose either Extrapolation for 

RTK (kinematic) or Delay for RTK (static).

–Extrapolation is for low-latency, high frequency output (>= 5 Hz) RTK 
applications. The rover will extrapolate the base station's carrier phase 
measurement corrections when computing the rover's current RTK position.

–Delay is for 1 Hz high precision RTK applications. The Rover RTK engine will 
compute either a delayed RTK position (for the epoch to which the newly 
received RTCM/CMR message corresponds) or the current stand-alone position 
(while waiting for new RTCM/CMR messages coming from the base).

• Select the antenna status during RTK, either Static or Kinematic.
• Specify the Ambiguity fixing level (not applicable to RTK Float). The Ambiguity 

Fixing Level radio buttons govern the process of the RTK engine, fixing integer 
ambiguities. The RTK engine uses the ambiguity fix indicator when making 
decisions whether or not to fix ambiguities. Low, Medium, and High correspond 
to the indicator's 95%, 99.5% and 99.9% states, respectively. The higher the 
specified confidence level, the longer the integer ambiguity search time.

6. Select the Ports tab and set the following parameters for Serial C (Figure 3-14 on 
page 3-17):

• Input drop-down list – select desired differential correction format.
• Period (sec) – leave as is.
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• Baud rate drop-down list – select a baud rate (i.e., the receiver port baud rate at 
which differential messages will be received from modem).

Tip: Pacific Crest PDL (UHF) modems, use a 38400 baud 
rate.

Figure 3-14. Rover Configuration – Ports

7. Click Apply.

8. Click OK to close the Receiver Configuration screen.

9. On the main screen, check the LQ field to ensure the receiver obtains differential 
corrections. Usually, the receiver will start to output the coordinates of the antenna's 
phase center along with the solution type within 10-30 seconds.

The geodetic coordinates displayed on the Geo tab are always computed in WGS84 
and have four solution types.

• Standalone – where receiver computes 3D coordinates in autonomous mode 
without using differential corrections.

• Code differential – where the Rover receiver computes the current relative 
coordinate in differential mode using only pseudo ranges.

• RTK float – where the Rover receiver computes the current relative coordinates in 
differential mode using both pseudo ranges and phases; however, with a float 
solution, the phase ambiguity is not a fixed integer number and the "float" 
estimate is used instead.

• RTK fixed – where the Rover receiver computes current relative coordinates, with 
ambiguity fixing, in differential mode.

The LQ field reflects the status of the received differential messages and contains 
the following information:

• Data link quality in percentage
• Time (in seconds) elapsed since the last received message
• Total number of received correct messages
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• Total number of received corrupt messages

If the receiver is not (for some reason) receiving differential corrections, or if 
none of the ports has been configured to receive differential corrections, the LQ 
field will either be empty or it will look like this: 100%(999,0000,0000).
3-18 Maxor User’s Manual www.javad.com



OPERATION 4
This chapter describes the following standard Maxor operating procedures:

Using the MinPad  . . . . . . . . . . . . . . . . . . . . . . page 4-2

Downloading Files to a Computer. . . . . . . . . . page 4-7

Deleting Files. . . . . . . . . . . . . . . . . . . . . . . . . page 4-10

Checking an OAF  . . . . . . . . . . . . . . . . . . . . . page 4-11

Loading an OAF  . . . . . . . . . . . . . . . . . . . . . . page 4-13

Managing Receiver Memory . . . . . . . . . . . . . page 4-13

Clearing the NVRAM . . . . . . . . . . . . . . . . . . page 4-14

Changing Receiver Modes. . . . . . . . . . . . . . . page 4-15

Checking Firmware Version . . . . . . . . . . . . . page 4-16

Loading New Firmware. . . . . . . . . . . . . . . . . page 4-17
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Using MinPad
The MinPad is Javad's minimum interface used to display and control data input 
and output (Figure 4-1).

Figure 4-1. Maxor MinPad

Power Key

Pressing the power key turns the receiver on and off.

Status LED

• When the receiver is on and no satellites are tracked, the STAT LED will 
blink red.

• When satellites are tracked, the STAT LED will produce one blink for each 
tracked satellite (green for GPS, orange for GLONASS).

Reset Key

Pressing the reset key for about one second causes:

• a hard reset of the receiver.

• the receiver to leave Zero Power Mode and return to Normal Mode.
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Notice: Only use this procedure if the receiver does not respond 
to commands or does not charge the internal batteries (is 
in Zero Power Mode).

FN Key and Record LED

Table 4-1 summarizes FN key functions and REC LED statuses. See "“FN Key 
Mode parameter” on page 2-19 for information on setting FN key modes.

• Pressing the FN key for less than one second switches the receiver between 
different information modes (normal and extended information), or between 
static and dynamic post-processing modes, depending on the receiver's 
configuration.

During the first second of pressing the FN key, the REC LED is orange.

• Pressing the FN key for more than one and less than five seconds will start/
stop data recording.

During data recording the REC LED is green or orange.

If the REC LED is red, the receiver has run out of memory, has a hardware 
problem, or contains an improper OAF (see “Option Authorization File 
(OAF)” on page 1-14 for more information on OAFs).

• The REC LED blinks green or orange each time data is written to the internal 
receiver's memory. 

You set the data recording time interval using PCView. See “Recording 
Interval parameter” on page 2-17 for information on setting this function. 

Each time you turn off or on data recording, either a new file opens or data 
appends to a particular file. See “Always Append to the File parameter” on 
page 2-18 and “Files Creation Mode parameter” on page 2-18 for 
information on setting this function.

• Pressing the FN key for more than five and less than eight seconds will turn 
the baud rate of serial port A to 9600. After about five seconds of pressing the 
FN key, the REC LED becomes red. Release the FN key while the REC LED 
is red (during the next three seconds). 

Pressing the FN key for more than eight seconds has no impact.

• After loading new firmware or clearing the receiver's NVRAM, the receiver 
checks its internal file system. 

During this operation, the REC LED flashes orange, and the file system is not 
accessible for CDU (control display unit) applications or for data recording. 
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This operation may require from fractions of a second to several minutes, 
depending on the circumstances and the amount of internal memory.

Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status

When data recording is OFF, and the FN key is...

Not pressed

No light No data recording.

Orange blink Internal file system test in progress.

Red No free memory; hardware problem 
with data recording.

Pressed for < 1 
second

If FN key mode is «LED blink mode switch»

Orange Release to charge information mode.

If FN key mode is «Occupation mode switch»

Orange No function.

Pressed for 1–5 
seconds

If FN key mode is «LED blink mode switch»

Green Release to start data recording (post-
processing occupation mode 
undefined).

If FN key mode is «Occupation mode switch»

Green Release to start recording (Kinematic 
or Static post-processing occupation 
mode).

Pressed for 5–8 
seconds

Red Release to turn serial port A baud rate 
to 9600 bps.

Pressed for > 8 
seconds

No light No function.
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Battery LED

The color of the BATT LED indicates the level of internal battery charge in the 
Maxor:

• Green – indicates greater than 90% charge.

• Orange – indicates an intermediate charge.

• Red – indicates less than 10% charge.

When data recording is ON, and the FN key is...

Not pressed

Red No free memory; hardware problem 
with data recording.

If FN key mode is «LED blink mode switch»

Green Data recording started (post-
processing occupation mode 
undefined).

If FN key mode is «Occupation mode switch»

Green Data recording started (Kinematic 
post-processing occupation mode).

Orange Data recording started (Static post-
processing occupation mode).

Pressed for < 1 
second

If FN key mode is «LED blink mode switch»

Orange Release to change information mode.

If FN key mode is «Occupation mode switch»

Orange Release to toggle between Static and 
Kinematic post-processing modes.

Pressed for 1–5 No light Release to stop data recording.

Pressed for 5–8 
seconds

Red Release to turn serial port A baud rate 
to 9600 bps.

Pressed for > 8 
seconds

No light No function (data recording still on). 

Table 4-1. FN Key Functions and REC LED Status (Continued)

FN Key REC LED Status
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The pattern of blinks of the BATT LED also indicates the source of power.

• Solid light – an external power supply is used and the batteries are not being 
charged.

• Blinking once a second – the batteries are being charged.

• Blinking once every five seconds – the Maxor uses the internal batteries for 
power.

• Not blinking – the receiver is in Zero Power Mode or the internal batteries 
are completely discharged and no external power is connected.

Notice: When the internal batteries have completely discharged 
and no external power is connected, the receiver will go 
into Zero Power Mode to prevent the batteries from over 
discharging.

Modem LED

The color of the RX LED indicates if the modem has power, is receiving 
signals, or is turned off.

• No light – the modem is off.

• Green – the modem is on, but signal reception has not started.

• Orange – the modem is receiving a signal.

Information Modes

The Maxor has two information modes: Normal and Extended Information 
Mode (EIM).

Normal
In normal mode, the STAT LED indicates the number of tracked satellites and the 
position's computation status.

Extended Information Mode (EIM)
Extended Information Mode is used for receiver testing purposes. In this mode, the 
receiver continues to work as usual, but the STAT LED indicates the following 
"extended" information:
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• Delimiter - an easily distinguishable double-blink that shows the overall status of 
tests performed in EIM. The STAT LED color for delimiter is calculated from the 
colors of other STAT LED blinks.

–Orange: at least one blink is orange.

–Red: no orange blink and at least one red blink.

–Green: all other cases.

• Sufficient data for position computation.

• GPS S/N ratios are good (Table 4-2).

• GLONASS S/N ratios are good (Table 4-2).

• Oscillator's frequency offset is less than three ppm.

• Oscillator's Allan Variance is better than 2.7e-10.

• Continuous tracking time is more than 15 minutes.

In EIM, the STAT LED blinks seven times per cycle. Each blink could be orange, red, 
or green.

• Orange – information for test unavailable.

• Green – receiver passed the test.

• Red – receiver failed the test.

1. To switch to EIM, press and quickly release (within one second) the FN key on the 
MinPad.

2. Watch for the delimiter double-blink. With good receiver, antenna, and observation 
conditions, all blinks should be green within 15 minutes of powering on.

• Green - ok
• Orange - wait
• Red - some tests failed

3. To switch back to normal, press the FN key.

Downloading Files to a Computer
When your survey finishes, you can download your survey files to a computer 
for storage, post-processing, or backup. Also, the Maxor memory holds a finite 

Table 4-2. Signal-to-Noise (S/N) «Good» Ratios

CA/L1 P/L1 P/L2

GPS 51 39 39

GLONASS 51 49 40
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amount of files and information, so downloading the files to a computer ensures 
that no files are lost.

You should download files as soon as possible after collecting data at the 
jobsite. PCView provides a File Manager to download files to your computer 
and delete files from the Maxor.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS handshaking 
(Figure 4-2).

Figure 4-2. Connection Parameters – RTS/CTS Handshaking

3. Click File->File Manager (Figure 4-3).

Figure 4-3. File->File MAnager
4-8 Maxor User’s Manual www.javad.com



O P E R A T I O N

Downloading Files to a Computer
4. Click the Download path tab on the File Manager dialog box (Figure 4-4)

Figure 4-4. Find Files to Download

5. Navigate to and open the folder in which to download and store files. Or, 
type a new folder name and click Create to create a new folder in which to 
download and store files. Open this new folder.

6. Select the Download files tab.

7. Select the file(s) you want to download (Figure 4-5). 

To select multiple files, hold down the shift key and click on nonsequential 
files to select several files at once; or, hold down the Ctrl key and click on 
individual files.

Figure 4-5. Download Files

8. Click the Download button. During the download, status indicators display 
next to each file (Figure 4-6 on page 4-10).

• Blue indicator – file in queue for downloading.

• Red indicator – file currently downloading.
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• Green indicator – file has successfully downloaded.

Figure 4-6. Download Files – Status Indicators

9. When finished, click Exit on the File Manager dialog box.

10. Continue with other operations. Or, click File->Disconnect, then File->Exit 
to quit PCView.

Deleting Files
Use the following steps to delete files from your receiver.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS handshaking 
(See Figure 4-2 on page 4-8.)

3. Click File->File Manager (See Figure 4-3 on page 4-8.)

4. On the Download files tab, select the file(s) you want to delete (Figure 4-7 
on page 4-11).

To select multiple files, hold down the shift key and click on nonsequential 
files to select several files at once; or hold down the Ctrl key and click on 
individual files.
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Figure 4-7. Delete Files

5. Click Delete (Figure 4-7).

6. Click Yes at the delete files confirmation dialog box. The selected files are 
deleted.

7. Click Exit on the File Manager screen.

8. Continue with other operations. Or, click File->Disconnect, then File->Exit 
to quit PCView.

Checking an OAF
Tip: For a complete list of options and their details, visit 

the JNS website.

You can check the status of your receiver's options, and load any new OAFs, 
using the RS232 cable, a computer, and PCView. Refer to the PCView User's 
Manual for a more complete description of the PCView software.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Click Tools->Receiver Options (Figure 4-8).

Figure 4-8. Tools->Receiver Options
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The Options Manager screen displays (Figure 4-9) and contains the following 
information:

• Option name – a name/description of the option.

• Current – the current status of the option.

• Purchased – if the option is purchased or not.

• Leased – if the option is leased or not.

• Expiration date – the date the option will be disabled, if applicable.

Since Options can be both purchased and leased, the "Current" status of the 
option displays the currently effective value. Option values can be:

• -1 or "-----" – the firmware version does not support this option.

• 0 – the receiver option is disabled.

• positive integer – the option is enabled.

• yes or no – the option is either enabled or disabled.

Figure 4-9. Option Manager

3. When finished, click Exit on the Option Manager screen, then click File-
>Disconnect to prevent conflicts with serial port management.
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Loading OAFs
Javad Navigation Systems dealers provide customers with OAF files. For any 
OAF related questions, E-mail JNS at options@javad.com. Please have your 
receiver ID number available (see “Checking Firmware Version” on page 4-16).

1. To load a new OAF, follow steps one and two in “Checking an OAF” on 
page 4-11.

2. Click Load at the bottom of the Option Manager screen (see Figure 4-9 on 
page 4-12).

3. Navigate to the location of the new Option Authorization File. OAFs have 
.jpo extension and are unique to each receiver (Figure 4-10).

Figure 4-10. Load OAF

4. Select the appropriate file and click Open (Figure 4-10). The new receiver 
option loads onto the receiver and the Option Manager table updates.

5. When finished, click Exit on the Option Manager screen, then click File-
>Disconnect to prevent conflicts with serial port management.

Managing Receiver Memory
When using the Maxor in static or dynamic applications, you may need to know 
the amount of memory the receiver's log file occupies. The specific memory 
size depends on the type of data being recorded. Use the formulas below to 
compute the approximate size of the receiver's log files.

• SS – the estimated size of one epoch of raw data in the receiver's log file 
(expressed in bytes).

• N – the number of observed satellites per epoch.

When recording only L1 data:
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SS = 183 + 22*N

When recording L1 and L2 data:

SS = 230 + 44*N

Clearing the NVRAM
The receiver's Non-Volatile Random Access Memory (NVRAM) holds data 
required for satellite tracking, such as almanac and ephemeris data, and receiver 
position. The NVRAM also keeps the current receiver's settings, such as active 
antenna input, elevation masks and recording interval, and information about 
the receiver's internal file system.

Even though clearing the NVRAM is not a common (nor normally a 
recommended) operation, there are times when clearing the NVRAM can 
eliminate communication or tracking problems. Clearing the NVRAM in your 
Maxor can be interpreted as a "soft boot" in your computer.

After clearing the NVRAM, your receiver will require some time to collect new 
ephemerides and almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files already recorded 
in your Maxor's memory. However, it will reset your receiver settings to factory 
default values.

In addition, the NVRAM keeps information about the receiver file system. Note 
that after clearing the NVRAM, the receiver's STAT LED will flash orange for 
a few seconds indicating that the receiver is scanning and checking the file 
system.

Firmware versions 2.2p1 or higher keep the PDL modem on after clearing the 
NVRAM.

You can clear the NVRAM using the MinPad or PCView.

Using MinPad to Clear NVRAM

1. Press the power key to turn off the receiver.

2. Press and hold the FN key.

3. Press and hold the power key for about one second. Release the power key 
while continuing to hold the FN key.
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4. Wait until the STAT and REC LEDs are green

5. Wait until the STAT and REC LEDs blink orange.

6. Release the FN key while the STAT and REC LEDs blink orange.

Using PCView to Clear NVRAM

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Click Tools->Clear NVRAM (Figure 4-11).

3. Click OK at the clear NVRAM confirmation dialog box. The REC LED 
rapidly flashes green and red; the STAT LED flashes red.

Figure 4-11. Tools->Clear NVRAM

The receiver will automatically disconnect once the NVRAM is cleared.

Changing Receiver Modes
The Maxor receiver has four modes, two information modes and two power 
modes:

• Normal Mode

• Extended Information Mode

• Sleep Mode

• Zero Power Mode

See “Information Modes” on page 4-6 for a description of Normal Mode and 
Extended Information Mode.

Sleep Mode

In sleep mode, the power board continues to draw power from the batteries, 
causing the batteries to drain over time. Put the receive in Zero Power Mode to 
prevent this (see “Zero Power Mode” on page 4-16). Follow these steps to put 
the Maxor into sleep mode.
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1. Turn on your receiver.

2. Press the receiver's power key for more than four seconds and less than 
eight seconds. The STAT LED will be orange. The receiver enters Sleep 
Mode.

3. Any activity on the RS232 port will turn the receiver on.

Notice: If you press the power key for more than 14 seconds, it 
will be ignored. This protects receiver operation against 
stuck keys.

Zero Power Mode

When your Maxor is off, even in Sleep Mode, the power board will continue to 
draw power from the batteries. This means that if you fully charge your 
receiver, turn it off and store it, the receiver will drain its battery power in less 
than two months. To stop the power board from draining the batteries, you can 
put your receiver in Zero Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than 8 seconds, but less than 14 
seconds.

3. Release the power key when both LEDs become red. When the LEDs turn 
off, your receiver will be in Zero Power Mode.

4. Press the Reset key for about one second to return to Normal mode.

Notice: When the internal batteries have completely discharged 
and no external power is connected, the receiver will go 
into Zero Power Mode automatically to prevent the 
batteries from over discharging.

Checking Firmware Version
Use PC-View to check the firmware version of your receiver.

Notice: The Maxor receiver should be loaded with firmware 
version 2.3 or newer.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.
4-16 Maxor User’s Manual www.javad.com



O P E R A T I O N

Loading New Firmware
2. Click on Help->About (Figure 4-12).

Figure 4-12. Help->About

The About PC-View dialog box opens (Figure 4-13).

Figure 4-13. About PCView

About PC-View lists important information about the different hardware 
accessories and software properties. This list includes the following, which 
you will need if you contact JNS or your dealer:

• Receiver model

• Receiver IDs

• Firmware version

3. When finished, click OK, then click File->Disconnect to prevent conflicts 
with serial port management.

Loading New Firmware
Base and Rover receivers must be loaded with the same firmware version. Use 
the latest firmware version, available for download from the JNS website, to 
ensure your receiver has the most recent updates.

Firmware is released as a compressed file that you download and decompress. 
This file contains the following three files:

• ramimage.ldr - the Receiver board RAM file

• main.ldp - the Receiver board Flash file

• powbrd.ldr - the Power board RAM file
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Loading New Firmware
Notice: You must load all three files when loading new firmware. 
These files must come from the same firmware package.

The Maxor uses FLoader, a Windows®-based utility, to load firmware onto the 
receiver and power boards. You can download FLoader to your computer from 
the JNS website. For more information, refer to the FLoader User's Manual, 
also available on the JNS website.

1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Physically connect your receiver and computer using the RS232 cable.

4. Activate FLoader (Figure 4-14).

Figure 4-14. Floader Main Screen

5. On the Connection tab, select the COM port on your computer that connects 
with your receiver and select its speed (usually 115200).

6. Select the Device tab and set the Device Type as Receiver (Figure 4-15).

Figure 4-15. Set Device Type

7. Click Get from Device for device information (Figure 4-15).
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Loading New Firmware
8. Select the Program tab and set the Capture Method to Soft Break Capture 
(recommended) (Figure 4-16).

Figure 4-16. Program Tab Settings

9. Browse for and select the receiver board's RAM file and Flash file 
(Figure 4-16).

10. Click Load and wait until 100% of the files load into your receiver.

Notice: If you selected an incorrect RAM or Flash file, an error 
message displays at the bottom of the dialog box. 
Reselect the correct file.

11. Select the Device tab and set the Device Type as Receiver's Power Board 
(Figure 4-17).

Figure 4-17. Set Device Type

12. Click Get from Device for device information (Figure 4-17).
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Loading New Firmware
13. Select the Program tab and set the Capture Method to Soft Break Capture 
(recommended) (Figure 4-18).

Figure 4-18. Program Tab Settings

14. Browse for and select the Power board's RAM file (Figure 4-18).

15. Click Load and wait until 100% of the power board file loads into your 
receiver.

Notice: If you selected an incorrect RAM file, an error message 
displays at the bottom of the dialog box. Reselect the 
correct file.

16. Click File->Exit.

17. Clear the receiver’s NVRAM (see“Clearing the NVRAM” on page 4-14) 
and update the almanac (“Collecting Almanacs” on page 2-34) after loading 
new firmware.
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TROUBLESHOOTING 5
In general, as long as you follow the maintenance and safety instructions 
provided in this manual, you should have few problems with your Maxor. This 
chapter will help you diagnose and solve some common, minor problems you 
may encounter with your Maxor receiver.

This chapter provides the following sections:

Things to Check First  . . . . . . . . . . . . . . . . . . . page 5-2

Power Problems. . . . . . . . . . . . . . . . . . . . . . . . page 5-2

Receiver Problems. . . . . . . . . . . . . . . . . . . . . . page 5-3

Bluetooth Problems . . . . . . . . . . . . . . . . . . . . . page 5-7

Obtaining Technical Support. . . . . . . . . . . . . page 5-10

Chapter Tip: For assistance with complex problems, see “Obtaining Technical 
Support” on page 5-10.
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Things to Check First
Things to Check First
Before contacting JNS Customer support about any problems with the receiver, 
refer to the following list of basic suggestions that may help:

• Go through all external receiver connections carefully and make sure they are 
not wrong or loose.

• Double-check the cables. Cables became defective more often than the 
devices do.

• Check the sections below for available solutions.

• Reset the receiver using PCView (Tools->Reset receiver).

• Restore factory default settings using PCView (click Configuration-
>Receiver, then Set all parameters to defaults).

• Clear the NVRAM (see “Clearing the NVRAM” on page 4-14).

• Initialize the file system (click Tools->Initialize file system; this will erase 
all files inside the receiver).

WARNING: Do not attempt to repair equipment yourself. Doing so 
will void your warranty and may damage the 
hardware.

Power Problems
All Maxor receivers are preset in the factory as "Auto Mode" for both the power 
and charger. If you want to check these settings, 

1. Connect your receiver and computer and run PCView (see “Connecting the 
Maxor and a Computer” on page 2-8).

2. Once connected, click Configuration->Receiver. 

3. On the General tab, view the Power and Charger fields. 

These fields should be set to Auto. If not, change them to Auto and click 
Apply.

Tip: Clearing the NVRAM will also return the receiver to 
Auto Mode (see “Clearing the NVRAM” on 
page 4-14).
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Receiver Problems
Receiver Problems
The following are some of the most commonly encountered receiver problems.

Problem

The receiver does not power up.

Causes Solutions

The receiver may be in 
Zero Power Mode.

Press the Reset key.

If no external power 
source used, batteries 
may be discharged.

Connect a fully charged external power source and retry. 
See “Powering the Maxor” on page 2-2.

The receiver has an 
external power source, 
but internal batteries 
are discharged.

Charge the batteries overnight. See“Powering the Maxor” 
on page 2-2.

The receiver may have 
a defective charger or 
defective internal 
batteries.

If after charging your internal batteries overnight, and your 
Maxor is not powering, contact JNS Customer Support for 
advice.

Problem

The receiver cannot establish a connection to a computer or external controller.

Causes Solutions

The Daisy Chain mode 
is still active.

See Step 20. on page 2-28 for the procedure to turn off the 
Daisy Chain.

The cable is not 
properly plugged in.

• Check that the cable connector is attached to the correct 
serial port.

• Unplug the cable, then securely and properly reconnect 
it to the receiver.

• See “External Components” on page 1-11 and 
“Connector Specifications” on page B-9 for information 
on the receiver's connectors.
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Receiver Problems
The receiver cannot establish a connection to a computer or external controller.

Causes Solutions

The cable is damaged. • Use an undamaged cable.
• Contact your Dealer to replace the cable.

The receiver port used 
for connection is not in 
Command mode.

1. Connect your receiver and a computer using a free port 
(see “Connecting the Maxor and a Computer” on 
page 2-8) and start PCView.

2. Click Configuration->Receiver->Ports.

3. Change the Input for the serial port used for connection 
to Command.

Problem

The receiver does not lock on to satellites for a long period of time.

Causes Solutions

The receiver stores an 
old almanac.

• Update the almanac.
• See “Collecting Almanacs” on page 2-34.

The antenna cable is 
damaged.

• Use an undamaged cable.
• Contact your Dealer to replace the cable.

Problem

The receiver tracks too few satellites.

Causes Solutions

The elevation mask 
value is too high (e.g., 
above 15 degrees).

• Lower the elevation mask.

The survey is 
conducted near 
obstructions (tree 
canopy, tall buildings, 
etc.).

• Check that the Multipath Reduction boxes have been 
enabled.

1 Connect your receiver and a computer and start PC-
View. See “Connecting the Maxor and a Computer” 
on page 2-8.

2 Click Configuration->Advanced->Multipath 
Reduction and enable the two boxes.

• Move to an area free of obstructions, if applicable.

Problem
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Receiver Problems
The receiver cannot obtain Code Differential and/or RTK solutions.

Causes Solutions

Incorrect Base 
coordinates entered.

Specify the correct coordinates for the Base station using 
PCView or other suitable field data collection software.

The receiver is not 
configured as a Base 
or Rover.

• If the receiver should function as a Base, ensure it has 
the proper configuration. See “Surveying with the 
Maxor” on page 3-7 for further information.

• If the receiver should function as a Rover, ensure it has 
the proper configuration. See “Surveying with the 
Maxor” on page 3-7 for further information

The corresponding 
receiver options may 
be disabled or expired.

• See “Checking an OAF” on page 4-11 for details on how 
to check current options.

• Enable or prolong the validity of the corresponding 
receiver options by ordering a new OAF with the desired 
options activated.

There are not enough 
common satellites. In 
order to obtain a fixed 
solution, the Base and 
Rover should track at 
least five common 
satellites.

• Ensure that both the Rover and Base receivers use the 
same, and updated, almanac. See “Collecting Almanacs” 
on page 2-34.

• Check the elevation masks of the Rover and Base 
receivers; they should be the same.

Poor satellite 
geometry (PDOP/
GDOP values are too 
high).

Conduct your survey when PDOP values are low.Use the 
Standalone Mission Planning tool (www.javad.com) to 
track DOP values.

The elevation mask is 
above 15 degrees.

Lower the elevation mask.

The receiver and the 
antenna have a poor 
connection.

• Ensure the cable is undamaged.
• Check the cable connector attachment to the receiver. 

Remove and reattach the cable connector to ensure a 
secure connection.

The Base and Rover 
modems are set to 
different radio 
channels.

• Set the Base and Rover receivers to the same radio 
channel.

• See “Radio Configuration” on page 2-21.

Problem
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Receiver Problems
The receiver cannot obtain Code Differential and/or RTK solutions.

Causes Solutions

A discrepancy exists 
between the 
differential standards 
used at the Base and 
Rover receivers.

Ensure the Base and Rover receivers use the same 
corrections input/output format:

1. Connect your receiver and a computer and start 
PCView. See “Connecting the Maxor and a Computer” 
on page 2-8.

2. Click Configuration->Receiver->Ports and set the 
same input/output format for both receivers.

The specified link rate 
is not compatible with 
the link rates the 
modem supports.

The link rate is the rate 
at which data transmits 
over the RF link.

• Change the link rate to that which your modem supports. 
See the modem’s manual for link rate support 
information.

• See “Radio Configuration” on page 2-21 for checking 
the current link rate and changing the link rate.

The specified baud 
rate is not compatible 
with the baud rates the 
modem supports.

The baud rate is the 
rate at which the 
receiver transmits 
differential messages 
to the modem and vice 
versa.

• Change the baud rate to that which your modem 
supports. See the modem’s manual for baud rate support 
information.

• See “Radio Configuration” on page 2-21 for checking 
the current baud rate and changing the baud rate.

The distance between 
Base and Rover is too 
far.

• Close the distance between the Base and Rover.
• Use repeaters to increase radio coverage.

Problem

The receiver does not start data logging.

Causes Solutions

The receiver has no 
free space for files.

• Download receiver files to a computer (if needed) and 
delete files (see “Downloading Files to a Computer” on 
page 4-7 and “Deleting Files” on page 4-10).

• Use the AFRM feature. See “Automatic File Rotation 
Mode (AFRM) parameters” on page 2-18.

Problem
5-6 Maxor User’s Manual www.javad.com



TR O U B L E S H O O T I N G

Bluetooth Problems
Bluetooth Problems
The following are some of the most commonly encountered error messages. 
BTCONF reports the error messages in the status bar.

The receiver does not start data logging.

Causes Solutions

The receiver has 
already logged 512 
files into the internal 
memory.

• Delete unnecessary files (see “Deleting Files” on 
page 4-10).

• Use the AFRM feature. See “Automatic File Rotation 
Mode (AFRM) parameters” on page 2-18.

Problem

Error Message

Can’t find receiver.

Causes Solutions

The receiver is turned 
off.

Ensure the receiver has power and is turned on.

If using a cable, the 
cable’s connectors are 
improperly attached.

• Check that the cable connector is attached to the correct 
serial port.

• Unplug the cable, then securely and properly reconnect 
it to the receiver.

If using a cable, the 
cable is damaged.

• Use an undamaged cable.
• Contact your Dealer to purchase a new cable.

The COM port the 
receiver is attached to 
differs from the one 
selected in BTCONF.

Ensure that the RS232 cable is attached to the COM port 
specified in the BTCONF communication port dropdown 
list. See “Bluetooth Module Configuration” on page 2-31 
for details.

The receiver port used 
for connection is not in 
Command mode.

1. Connect your receiver and a computer using a free port 
(see“Connecting the Maxor and a Computer” on 
page 2-8) and start PCView.

2. Click Configuration->Receiver->Ports.

3. Change the Input for the serial port used for connection 
to Command.
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Bluetooth Problems
Can’t find receiver.

Causes Solutions

The settings for Port B 
may have been 
changed.

• The settings for Port B are: 115200 baud rate, 8 data 
bits, 1 stop bit, no parity, and no handshaking.

• Try enabling RTS/CTS handshaking for Port B. Do not 
change other settings.

The corresponding 
receiver options may 
be disabled or expired.

• See “Checking an OAF” on page 4-11 for details on 
checking current options.

• Enable, or prolong, the corresponding receiver options. 
Contact your dealer to order an OAF with desired 
receiver options.

Error Message

Can’t find Bluetooth.

Causes Solutions

The receiver’s Slot 3 is 
turned off.

1. Connect your receiver and a computer using an RS232 
cable (see “Connecting the Maxor and a Computer” on 
page 2-8).

2. Click Configuration->Receiver ->General.

3. In the Turn on/off Slots area, enable the Slot 3 (B) 
check box.

The Bluetooth module 
is linked with another 
device.

Close the connection with the device, then connect to your 
receiver.

The Bluetooth 
module’s processor is 
overloaded.

1. Put your receiver in Zero Power Mode. See “Zero 
Power Mode” on page 4-16 for details.

2. Press and hold the Reset key for about one second to 
return the receiver to normal mode.

3. Re-connect to the Bluetooth module.

The receiver does not 
have a Bluetooth 
module.

Contact your dealer to purchase a Bluetooth enabled 
receiver.

Error Message
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Bluetooth Problems
Open COM# port failed: Access is denied.

Causes Solutions

Another application 
uses the computer port 
dedicated for 
connection.

• Close the application, then re-connect.
• Connect the receiver via another, unused computer port.

Problem

After searching for available devices, none are discovered.

Causes Solutions

The receiver is not 
receiving power.

• Check that the receiver is getting power and is turned on.
• Check that the power cable is attached to the port 

marked “PWR”.
• Unplug the cable, then securely and properly reconnect 

it to the receiver.
• If the power cable is damaged, contact your Dealer to 

purchase a new cable.

The receiver’s Slot 3 is 
turned off.

1. Connect your receiver and a computer using an RS232 
cable (see “Connecting the Maxor and a Computer” on 
page 2-8).

2. Click Configuration->Receiver->General.

3. In the Turn on/off Slots area, enable the Slot 3 (B) 
check box.

Problem

Can see the icon for the receiver’s Bluetooth module on the computer screen, but 
cannot connect to it.

Causes Solutions

Device security 
settings probably 
differ.

• Make sure your Bluetooth enabled devices use the same 
security settings.

• See “Bluetooth Module Configuration” on page 2-31, 
for details on changing security settings.

Bluetooth module 
settings may have 
changed.

1. If you changed settings for your Bluetooth module, 
remove it from the list of discovered Bluetooth devices 
using the Bluetooth manager program (supplied with 
the device used to manage the receiver).

2. Repeat the search.

Error Message
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Obtaining Technical Support
Obtaining Technical Support
If the troubleshooting hints and tips in this User's Manual fail to remedy the 
problem, contact JNS Customer Support.

E-mail

To get in contact with JNS Customer Support by e-mail, use the following 
electronic mail addresses.

If in doubt which e-mail address to use for your particular question, please send 
it to support@javad.com.

Website

The Javad Positioning Systems website provides current information about 
Javad's line of products. The support area of the website provides access to 
frequently asked questions, configuration procedures, manuals, e-mail support, 
etc.

To access the JNS website home page, use:

www.javad.com

Table 5-1. Technical Support E-mail

For Questions Related To... Use...

Hardware (receivers, antennas, firmware) hardware@javad.com

OAF options@javad.com

Ensemble ensemble@javad.com

PCView pcview@javad.com

FieldView fieldview@javad.com
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APPENDIX A
Creating Scripts

Script files allow you to save manual commands into one file. You can then 
load this single script instead of typing each individual command. Use the 
following procedure to create script files.

Tip: For more information on script files, see the PCView 
User's Manual.

1. Connect your receiver and computer. See “Connecting the Maxor and a 
Computer” on page 2-8 for this procedure.

2. Start PCView.

3. Click on File->Manual Mode.

4. Click Edit script.

5. Navigate to the folder in which you want to save the script file.

6. Type the file name. All files have a .jpc extension.

For example, Daisy_38400.jpc to enable the daisy chain and Daisy_Off.jpc 
to disable the daisy chain.

7. Click Yes to create the file.
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Creating Scripts
8. Type in the appropriate commands, pressing Enter or clicking Send 
command after each one. See Table A-1 for these commands.

9. Click Save script.

10. Click Close editor.

Once you have created a script file,

1. Click Load script on the Manual Mode dialog box.

2. Navigate to the folder that contains your script file.

3. Select the appropriate script file and click Send command.

Table A-1. Script Commands

To Create Daisy Chain To End Daisy Chain

%%set,dev/ser/crate,38400

%%set,dev/ser/c/echo,/cur/term

%%set,dev/ser/c/imode,echo

%%set,cur/term/eoff,QUIT

%%set,cur/term/echo,/dev/null

%%set,cur/term/imode,echo

%%set,cur/term/echo,/dev/ser/c

QUIT

%%set,cur/term/imode,cmd

%%set,dev/ser/c/echo,/dev/null

%%set,dev/ser/c/imode,cmd

%%set,dev/ser/c/rate,38400

%%set,cur/term/rate,115200
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APPENDIX B
Specifications

This JNS product is a 20-channel GNSS (GPS and GLONASS) receiver with an 
internal PDL/UHF or GSM/Cell Phone radio, and a rugged aluminum housing 
complete with MinPad and cable connectors.

Maxor Specifications

Table B-1 lists receiver component details.

Table B-1. Receiver Specifications

Component Details

Receiver Type (set by activating the proper OAF)

Euro-80 GG G – GPS L1

GG – GPS/GLONASS L1

Euro-80 GD G – GPS L1

GD – GPS L1/L2

Euro-112 (HE_GGD) GD: GPS L1/L2

GG: GPS/GLONASS L1

GGD: GPS/GLONASS L1/L2
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Tracking Specifications

Standard Channels Euro-80 GG – 20 channels (G, GG)

Euro-80 GD - 20 channels (G, GD)

Euro-112 GGD – 20 channels (GG, GD, GGD), 
GPS/GLONASS L1, GPS L1/L2, GPS/GLONASS 
L1/L2, WAAS/EGNOS

Optional Cinderella days (see page B-9 for details)

Tracked Signals GPS/GLONASS, L1/L2 C/A and P-Code and 
Carrier, WAAS/EGNOS

Survey Mode

Static

Kinematic (Continuous, Stop and Go)

RTK (Real-time Kinematic)

DGPS (Differential GPS)

Survey Accuracy

Static, Fast Static For L1+L2 – H: 3mm + 1ppm x D; 

                    V: 5mm + 1.4ppm x D

For L1 – H: 5mm + 1.5ppm x D;

              V: 6mm + 1.5ppm x D

Kinematic For L1+ L2 – H: 10mm + 1.5ppm x D;

                     V: 20mm + 1.5ppm x D

For L1 - H: 15mm + 1.5ppm x D;

             V: 30mm + 1.5ppm x D

RTK For L1+ L2 – H: 10mm + 1.5ppm x D;

                     V: 20mm + 1.5ppm x D

For L1 - H: 15mm + 1.5ppm x D;

             V: 30mm + 1.5ppm x D

Cold Start

Warm Start

Reacquisition

< 60 sec

< 10 sec

< 1 sec

Table B-1. Receiver Specifications (Continued)

Component Details
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Specifications
Technology

Common Tracking

Low signal tracking

Advanced Multipath mitigation

WAAS

Adjustable PLL and DLL parameters

Radio Modem

UHF Radio modem Internal Rx or External Tx/Rx

GSM modem Europe and Asia – 900/1800 MHz

USA and Canada – 900/1900 MHz

Bluetooth Module Specifications

Type Class 2

Service classes Miscellaneous

Supported profiles LM, L2CAP, SDP, PPP

Frequency Country Code North America and Europe

Data Storage and Display

Status Indicators Four, three-color LED’s

Controls Three function keys

Data Features

Up to 20 Hz update rate for real time position and 
raw data (code and carrier)

10cm code phase and 0.1mm carrier phase precision

RTCM SC104 version 2.1, 2.2, and 2.3 I/O

Multiple Base RTCM

Geoid and Magnetic Variation models

RAIM

Different DATUMs support

Output of grid coordinates

CMR and CMR+ support

Table B-1. Receiver Specifications (Continued)

Component Details
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Specifications
I/O

Communication Ports Up to four high speed RS232 serial ports.

GGD option also has a USB port.

Connectors External GPS/GLONASS Antenna, Modem 
Antenna, 1PPS output (optional), Event Marker 
input (optional), PWR, USB (GGD option only)

MinPad Four external LEDs

ON/OFF control input

Antenna

GPS/GLONASS Antenna Internal

Antenna Type Microstrip

Memory

Internal Memory Compact flash card (not removable)

Capacity Standard – 0 MB

Max – 512 MB (Maxor GD) or 1 GB (Maxor GGD)

Logging Time 53 hours (8 MB, 15 sec, L1/L2, 7 satellites)

Logging Interval 0.05 to 86400 seconds, depending on purchased 
options

Power

Internal battery Li-Ion, 3000 mAh, 7.4 V

Battery size 132 x 35 x 18 (mm)

Battery weight 165 g (1 battery)

Number of built-in batteries 2 batteries

Charge battery non-detachable battery

Table B-1. Receiver Specifications (Continued)

Component Details
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Specifications
Operating time With UHF PDL Radio ON

~16 hours (Maxor-GD)

~12 hours (Maxor-GGD)

With UHF PDL Radio OFF

~18 hours (Maxor-GD)

~14 hours (Maxor-GGD)

External power 1 port

Input voltage 6 to 28 V DC (for work)

9 to 28 V DC (for charge battery)

Minimum Charge Current >=2 Amp

Consumption Typical: 2.5W

Maximum: 2.7W

On-board Backup battery for timekeeping and almanac data 
storage

10 years minimum operation

Environment

Operating temperature -30 C° to + 60 C° with batteries

Storage temperature -40 C° to +75 C° with batteries

Physical

Enclosure Aluminum extrusion, rainproof

Color Javad Green

Dimensions W:159 x H:88 x D:172 mm

Weight 1.65 kg

Antenna Internal

Battery Two internal

Controller External

Mounting 5/8-11

Table B-1. Receiver Specifications (Continued)

Component Details
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Seals Silicon (molding in Color)

Keys Three keys:

Power – On/Off

Function (FN) – start/stop data logging; switch 
information mode.

Reset – receiver hardware reset

LEDs Four LEDs:

STAT – satellite and receiver status

REC – record and data status

BATT – battery status

RX – modem status

NMEA

NMEA version Ver. 2.1, 2.2, 2.3, 3.0 output

Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, 
RMC, VTG, ZDA, ROT

Output interval 1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format RTCM SC104 Ver 2.1, 2.2, and 2.3

RTCM message type 1, 3, 9, 31, 32, 34; user selectable

Process interval 1Hz standard; 5, 10, 20Hz optional

Output interval for RTCM 
correction data

1Hz standard; 5, 10, 20Hz optional

Elevation mask 0 to 90 deg (independent of data logging)

Multi-base DGPS Differential correction select mode: Nearest, Mix, 
Best (optional)

RTK

Correction format CMR2/CMR+ (Trimble compatible), RTCM SC104 
Ver 2.2 or 2.3

RTCM message type 3, 18, 19, 20, 21, 22; user selectable

Table B-1. Receiver Specifications (Continued)

Component Details
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Specifications
Ambiguity initialize OTF (L1, L1/L2)

Baseline Length Up to 50km in the morning and evening. Up to 32 
km at noon.

Initialize time 5 seconds to 10 min depending on the base line 
length and multipath conditions

Output interval for CMR/
RTCM

1Hz standard; 5, 10, 20Hz optional

Elevation 0 to 90 degrees (independent of data logging)

Solution mode Delay (synchronization)

Extrapolation (not synchronized)

Process interval 1Hz standard; 5, 10, 20Hz optional

Latency Delay mode - 20 msec to 20 sec (depends on latency 
which receives corrections data from base receiver) 
Extrapolation - 20 to 30 msec

Raw Data Logging The receiver can record raw data at another interval 
during RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency, 
Common satellites, Percentage of fixing

Results RTK coordinates, HRMS, VRMS, Covariance 
Matrix

Ambiguity fixing level Selectable thresholds Low: 95%; Medium: 99.5%; 
High: 99.9%

PPS Output (optional)

Number of PPS ports 1

Edge Rise, Fall

Period 10 to 1000000000 ms

Offset -500000000 to 500000000 msec

-500000 to 500000 nsec

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Table B-1. Receiver Specifications (Continued)

Component Details
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Specifications
Event Marker (optional)

Number od Event Marker 
ports

1

Edge Rise, Fall

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Tracking Functions

Multi-path reduction Code and Carrier

PLL/DLL setting Bandwidth, order, adjustable

Common tracking loop 
setting

On/Off, Static Mode, Bandwidth of individual PLL, 
Bandwidth of common PLL

Smoothing interval Code and Carrier

WAAS/EGNOS Standard

Battery Charger (AC Adapter)

Size W:63.5 x L:102 x H:32.5 mm

Weight 400 g

Operating Temperature 0 C° to +33 C°

Storage Temperature -25 C° to +75 C°

AC Input

Voltage

Frequency

Current

90 to 264 V AC

47 to 63 Hz

1.5 Arms (120VAC); 0.75 Arms (240VAC)

Output DC 12 V 4.16 A (50 W)

Connector Input (AC): 2-pin receptacle

Output (DC): SAE

Battery charge time 7 hours for Full Charge

6 hours for 90% Charge

Table B-1. Receiver Specifications (Continued)

Component Details
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Specifications
Note: Cinderella days is an option that turns a single frequency, GPS receiver 
into a dual-frequency, GPS+GLONASS receiver for 24 hours every other 
Tuesday at GPS midnight. Refer to Javad's website for more information and 
specific Cinderella day dates.

Notice: Performance specifications assume a minimum of 6 GPS 
or 7 GPS/GLONASS satellites above 15 degrees in 
elevation and adherence to the procedures 
recommended in this manual.

Notice: In areas of high multipath, during periods of large PDOP, 
and during periods of increased ionospheric activity, 
performance may degrade.

Notice: Use robust checking procedures in areas of extreme 
multipath or under dense foliage.

Connector Specifications

This sections lists Maxor connector details.

Radio (Modem) RF Connector
The Pacific Crest PDL (UHF) modem connector type (Table B-2) is a BNC Bulkhead 
Jack RF connector with an Applied Engineering Product p/n of 6501-7051-003.

The GSM modem connector type (Table B-3) is a TNC RF connector.

Table B-2. Pacific Crest PDL (UHF) Modem Connector Specifications

Type Signal Name Dir Details

BNC Modem I/O I RF input from PDL antenna

Table B-3. Spread Spectrum/GSM Modem Connector Specifications

Type Signal Name Dir Details

TNC Modem I/O I RF input from GSM antenna
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Specifications
Power Connector
The power connector (Figure B-1) is a sealed receptacle, 5 pin, ODU p/n G80F1C-
T05QF00-0000.

Figure B-1. Power Connector

Table B-4 gives power connector specifications.

Serial RS-232C Connector
For ports A and D. The RS232 connectors (Figure B-2) are sealed receptacle, 7 pin, 
ODU p/n G80F1C-T07QC00-0000.

Figure B-2. RS-232C Connector

Table B-4. Power Connector Specifications

Number Signal Name Dir Details

1 Power_INP P 6 to 28 volts DC input

2 Power_INP P 6 to 28 volts DC input

3 Power_GND P Ground, power return

4 Power_GND P Ground, power return

5 Not used
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Specifications
Table B-5 gives the RS-232C cable connector specifications.

USB Connector
The USB connector is a sealed receptacle, 5 pin, ODU p/n G80F1C-T05QF00-0000 
(Figure B-3).

Figure B-3. USB Connector

Table B-6 gives the USB connector specifications.

Table B-5. RS-232C Connector Specifications

Number Signal Name Dir Details

1 Power_OUT P Power Output (supplied voltage)

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used

Table B-6. USB Connector Specifications

Number Signal Name Dir Details

1 Not used

2 USB_PWR P Bus power

3 GND - Ground
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Specifications
GPS External Antenna RF Connector
The external antenna connector type (Table B-7) is a TNC RF connector with an 
Applied Engineering Product part number 6001-7051-003.

EVENT and 1PPS Connectors (Optional)
The EVENT and 1PPS connectors are coaxial female receptacles of BNC series, Kings 
Electronics part number KC-79-108. These connectors are optional.

4 USB D+ I/O Data plus

5 USB D- I/O Data minus

Table B-7. External Antenna Connector Specifications

Type Signal Name Dir Details

TNC ANT_IN I RF input from LNA, 100 mA

at 5.0 volts DC output

Table B-6. USB Connector Specifications

Number Signal Name Dir Details
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APPENDIX C
Safety Warnings

General Warnings

Notice: To comply with RF exposure requirements, maintain at 
least 20cm between the user and the GSM radio modem.

WARNING: The Maxor is designed for survey and survey related uses (i.e., 
surveying coordinates, distances, angles and depths, and 
recording such measurements). This product should never be 
used:

– Without the user thoroughly understanding this manual.

– After disabling safety systems or altering the product.

– With unauthorized accessories.

– Without proper safeguards at the survey site.

– Contrary to applicable laws, rules, and regulations.

DANGER: THE MAXOR SHOULD NEVER BE USED IN DANGEROUS 
ENVIRONMENTS. USE IN RAIN OR SNOW FOR A LIMITED 
PERIOD IS PERMITTED.
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Safety Warnings
Internal Battery Pack Warnings

DANGER: NEVER ATTEMPT TO OPEN THE MAXOR CASING OR 
REPLACE THE BATTERIES! LITHIUM-ION BATTERIES CAN 
BE DANGEROUS IF MISHANDLED!

DANGER: DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 
212 DEGREES FAHRENHEIT (100 DEGREES CELSIUS). 
EXCESSIVE HEAT CAN CAUSE SERIOUS DAMAGE AND 
POSSIBLE EXPLOSION.

WARNING: Tampering with the internal batteries by end users or non-factory 
authorized technicians will void the receiver's warranty.

– Do not attempt to open the battery pack or replace it.

– Do not disassemble the battery pack.

– Do not charge in conditions different than specified.

– Do not use other than the specified battery charger.

– Do not short circuit.

– Do not crush or modify.

Usage Warnings

CAUTION: If this product has been dropped, altered, 
transported or shipped without proper 
packaging, or otherwise treated without care, 
erroneous measurements may occur.

The owner should periodically test this product 
to ensure it provides accurate measurements.

Inform JNS immediately if this product does not 
function properly.

CAUTION: Only allow authorized JNS warranty service 
centers to service or repair this product.
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APPENDIX D
UHF Radio Usage

Notice: Many countries require a license for radio users (such as 
the United States). Be sure you comply with all local laws 
while operating a UHF radio.

Working in RTK mode has made UHF the most popular choice for 
communications between Base and Rover receivers. The user should know the 
strengths and weaknesses of this technology to get the best use out of your 
Maxor system.

The quality and strength on the UHF signals translates into the range of your 
UHF communications. The following concepts will help you get the most out of 
your UHF based communication systems:

1. Your system's range will greatly depend on the local conditions.

Topography, local communications and even meteorological conditions play 
a major role in the possible range of your RTK communications. A 35 Watt 
base radio will allow your Maxor system to reach distances of up to 12 miles 
using the standard antenna, depending on local conditions. Distances in the 
order of 4 to 7 miles (6 to 11 km) can be easily reached.

Tip: Use a scanner to find clear channels for 
communication.

2. Your system's range will increase by adjusting the antenna of your Base 
station in one of the following ways. 

• Ensure the Base radio has a fully charged battery.
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UHF Radio Usage
• Use directional antennas and/or repeaters to increase your system's range. 
Directional antennas concentrate the signal power within a more narrow 
direction, significantly increasing the range of your system. 

• Check out the JNS accessory line for various items to elevate your Base 
radio.
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APPENDIX E
Warranty Terms

JNS electronic positioning equipment are guaranteed against defective material 
and workmanship under normal use and application consistent with this 
Manual. The equipment is guaranteed for the period indicated, on the warranty 
card accompanying the product, starting from the date that the product is sold to 
the original purchaser by JNS' Authorized Dealers2.

During the warranty period, JNS will, at its option, repair or replace this product 
at no additional charge. Repair parts and replacement products will be furnished 
on an exchange basis and will be either reconditioned or new. This limited 
warranty does not include service to repair damage to the product resulting from 
an accident, disaster, misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized JNS warranty service 
dealer. If this product is delivered by mail, purchaser agrees to insure the 
product or assume the risk of loss or damage in transit, to prepay shipping 
charges to the warranty service location and to use the original shipping 
container or equivalent. A letter should accompany the package furnishing a 
description of the problem and/or defect.

The purchaser's sole remedy shall be replacement as provided above. In no 
event shall JNS be liable for any damages or other claim including any claim for 
lost profits, lost savings or other incidental or consequential damages arising out 
of the use of, or inability to use, the product.

2.The warranty against defects in Javad battery, charger, or cable is 90 days.
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setup 3-2, 3-4
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management 2-4
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